Pokaż wyniki 1 do 10 z 10

Temat: sprawdzanie biosu z windy?

  1. #1
    Zarejestrowany
    Dec 2007
    Postów
    136

    Domyślnie sprawdzanie biosu z windy?

    mam problem - udalo mi sie odpalic komputer na ktory od jakichs 4 miesiecy stal 'bo sie zepsul'... problem polega na tym ze jest z nim troche loteria, np. trzeba wlaczac z 3 razy zanim sie odpali itp. podejrzewam ze to wina biosu, bo gdyby cos hardwere'owego to by sie juz nie odpalal raczej. moje pytanie jest takie: czy sa programy diagnostyczne do biosu do odpalenia pod winda xp?

    oprocz tego winda wywalila blad przy pierwszym odpaleniu, przezornie zapisalem sygnature:

    BCCode: ea
    BCP1: 856B26B8
    BCP2: 85C24B40
    BCP3: 85D34140
    BCP4: 00000001

    OS_Ver: 5_1_2600
    SP: 2_0
    PRODUCT: 256_1

    Oraz lokalizacje:

    c:\docume~1\maciek\ustawi~1\temp\WER8.cfh.dir00\sy sdata.xml
    c:\docume~1\maciek\ustawi~1\temp\WER8.cfh.dir00\Mi ni071208-01.dmp

    ktos wie co sie moze dziac? ja podejrzewam bios...

    pozdrawiam,
    mtbs!

  2. #2
    ryniek jest offline while 1: os.fork()
    Zarejestrowany
    Jan 2008
    Skąd
    tutej!
    Postów
    233

  3. #3
    Avatar ⌂⌂⌂
    ⌂⌂⌂ jest offline Poison Null Byte %00
    Zarejestrowany
    Jul 2008
    Postów
    96

    Domyślnie

    Dobra, wezmy sie za to. Najpierw wylacz zrzut pamieci oraz automatyczne ponowne uruchomienie systemu podczas awarii. W tym tkwi problem. Usun rowniez cale konto maciek wraz ze wszystkimi jego plikami. Patrzac na sygnature usunalbym sterowniki karty graficznej i odpalil system w trybie awaryjnym.

    Dla swietego spokoju na sam przod uzylbym narzedzia chkdsk

    Bios nie ma tu nic do rzeczy, ewentualnie mozna sprawdzic poprawnosc ustawien, zwrocilym uwage na hdd oraz pamiec. Mowisz ze wlaczanie komputera to loteria...czyli ewidentnie masz problemy z przeskokiem napiecia, u mnie to doprowadzilo do spalenia plyty glownej.

    PS: dla bezpieczenstwa usun w pierwszej kolejnosci sterowniki karty graficznej potem ew. wylacz zrzut pamieci :>
    Ostatnio edytowane przez ⌂⌂⌂ : 07-12-2008 - 22:48
    delete (z ang. skasuj) - w programowaniu obiektowym operator niszczący obiekty utworzone za pomocą operatora new (bądź dowolny obiekt, którego adres można pobrać).

  4. #4
    Zarejestrowany
    Dec 2007
    Postów
    136

    Domyślnie

    woo, ale dostalem esej, pokombinuje i dam znac czy mu sie poprawilo. dzieki wielkie, ciesze sie ze forum ma takich userow . oraz co do przeskokow napiecia... moga byc gdziekolwiek czy w zasilaczu? bo 90% bebechow wymieniane bylo, prawie wszystko oprocz walsnie zasilacza...

    dzieki, pozdrawiam .

  5. #5
    Avatar ⌂⌂⌂
    ⌂⌂⌂ jest offline Poison Null Byte %00
    Zarejestrowany
    Jul 2008
    Postów
    96

    Domyślnie

    Jezeli przy wlaczaniu komputera nie dostajesz zadnego 'beep codes' i samo wlaczanie to loteria to na 9x % to zasilacz. Stary zasilacz + nowe czesci to bardzo odwazne z Twojej strony :>.

    Wykonalbym tez na Twoim miejscu maly test...Wylacz listwe zasilajaca caly sprzet z pradu na kilkanascie minut a potem wlacz (kabel od listwy do gniazdka) i tak kilka razy. Jezeli komputer sie sam wlaczy od czym predzej biegnij do sklepu po nowy zasilacz. Ja to odlozylem na pozniej i pozegnalem sie z plyta glowna.

    Sprawdz tez temperature HDx, Core a najlpiej wszystkie temperatury pol godziny - godzine po wlaczeniu komputera (najlepiej Speedfan'em). Tak na wszelki wypadek chociarz zwiazku nie wiedze ;>
    delete (z ang. skasuj) - w programowaniu obiektowym operator niszczący obiekty utworzone za pomocą operatora new (bądź dowolny obiekt, którego adres można pobrać).

  6. #6
    Zarejestrowany
    Dec 2007
    Postów
    136

    Domyślnie

    Cytat Napisał ⌂⌂⌂ Zobacz post
    Jezeli przy wlaczaniu komputera nie dostajesz zadnego 'beep codes' i samo wlaczanie to loteria to na 9x % to zasilacz. Stary zasilacz + nowe czesci to bardzo odwazne z Twojej strony :>.

    Wykonalbym tez na Twoim miejscu maly test...Wylacz listwe zasilajaca caly sprzet z pradu na kilkanascie minut a potem wlacz (kabel od listwy do gniazdka) i tak kilka razy. Jezeli komputer sie sam wlaczy od czym predzej biegnij do sklepu po nowy zasilacz. Ja to odlozylem na pozniej i pozegnalem sie z plyta glowna.

    Sprawdz tez temperature HDx, Core a najlpiej wszystkie temperatury pol godziny - godzine po wlaczeniu komputera (najlepiej Speedfan'em). Tak na wszelki wypadek chociarz zwiazku nie wiedze ;>
    zaraz poczynie te testy, co do 'stary zasilacz i nowy sprzet' to poprostu - darowanemu koniu nie zaglada sie w zeby, kompa dostalem od znajomego ktory stwierdzil ze jak go naprawie to moge zatrzymac - wiec nic nie trace . 'beep code' nie na zadnych, jesli sie wyrobie to zaraz podjade na gielde :P.

    pozdrawiam,
    mtbs!

    ps. no, speedfan pokazuje - CPU - 70 stopni, rdzen ok. 60 stopni, reszta w normie... czas wybarac sie po paste i nowy cooler i zasilacz oraz sformatowac dysk. modow prosze o nie kasowanie tematu bo nigdzie indziej nie znalazlem odp na niego wiec moze sie przydac.
    Ostatnio edytowane przez mtbs : 07-17-2008 - 00:03

  7. #7
    Zarejestrowany
    Dec 2007
    Postów
    136

    Domyślnie

    jak mowilem - dziele sie doswiadczeniem.

    wymieniony zostal: zasilacz, cooler i polozylem nowa paste.

    efekt: to samo(czyli power jest on, hdd: kreci, monitor: black-screen) z tym ze po paru(max. 15 min) zasilacz odcina zasilanie ^^. podejrzewam ze dlatego zeby napiecie nie spalilo plyty. moj wniosek jest taki ze to wina plyty albowiem jest to jakas plytka intela - nie dosc ze imo, slaba to jeszcze do tego koszmarnie mala(ledwo zamontowalem grafike, cooler nie chcial wejsc...), aczkolwiek na samej plycie niema sladu przepalenia, kondensatory i bezpieczniki ok. jutro jade do serwisu bo nie chce mi sie samemu tego dalej rozpracowywac .

    jesli ktos ma jakies sugestie to bardzo prosze.

    pozdrawiam,
    mtbs!

  8. #8
    Avatar Exc0mmunion
    Exc0mmunion jest offline Superion
    Zarejestrowany
    Feb 2007
    Postów
    182

    Domyślnie

    Witaj - Kiedyś się spotkałem z podobnym problemem; tzn : komp jak się włączył to za kawałek się wyłączył, nie raz godzinami nie dało się go włączyć Przyczyną był napęd DVD (o dziwo! u mnie śmiga bez problemu) a tam powodował wyłączenie., założyłem nowy i gra (no może nie tak całkiem - weryfikacja wypalonej płytki wypada z errorami (ten sam DVD u mnie nie ma błędów).
    Ale Efekt uzyskany - nie wyłącza się .

  9. #9
    Avatar Nikow
    Nikow jest offline -=[ZRP]=-
    Zarejestrowany
    Sep 2007
    Skąd
    Różne zakątki sieci.
    Postów
    995

    Domyślnie

    Cytat Napisał Exc0mmunion Zobacz post
    Witaj - Kiedyś się spotkałem z podobnym problemem; tzn : komp jak się włączył to za kawałek się wyłączył, nie raz godzinami nie dało się go włączyć Przyczyną był napęd DVD (o dziwo! u mnie śmiga bez problemu) a tam powodował wyłączenie., założyłem nowy i gra (no może nie tak całkiem - weryfikacja wypalonej płytki wypada z errorami (ten sam DVD u mnie nie ma błędów).
    Ale Efekt uzyskany - nie wyłącza się .
    Problem prosty, zwie się taśma lub mostek
    http://nikowek.blogspot.com/
    Zbrojne Ramię Pingwina!
    -----BEGIN GEEK CODE BLOCK-----
    Version: 3.12
    GCS d- s++:++ a--- C+++ UL+++ P L+++ E--- W++ N++ o K- w--
    O M- V- PS PE Y PGP++ t+ 5 X+ R tv- b++ DI- D-
    G+ e- h! r% y?
    ------END GEEK CODE BLOCK------

  10. #10
    Avatar Exc0mmunion
    Exc0mmunion jest offline Superion
    Zarejestrowany
    Feb 2007
    Postów
    182

    Domyślnie

    w moim przypadku mostek - taśmy zmieniałem :]

Podobne wątki

  1. sprawdzanie stron www
    By promenada in forum Newbie - dla początkujących!
    Odpowiedzi: 2
    Autor: 06-09-2008, 14:08
  2. Odpowiedzi: 2
    Autor: 02-27-2008, 01:52
  3. Odpowiedzi: 5
    Autor: 02-19-2008, 22:11
  4. Sprawdzanie IP
    By eryk in forum Komunikatory
    Odpowiedzi: 7
    Autor: 10-17-2007, 10:35

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj