Pokaż wyniki 1 do 10 z 10

Temat: tworzenie www

  1. #1
    Zarejestrowany
    Feb 2008
    Postów
    22

    Domyślnie tworzenie www

    Witam mam taki problem . używam programu WYSIWYG Web Builder 5 aby zrobiś stronę . Gdy umieszczam strone na www to gdy wchodze na swoją stronę to nie pokazują mi się obrazki . co żle robie ? pliki przesyłam total comanderem bo tak się da. mam stałe ip.cóż więcej dodać proszę o pilną pomoc .

  2. #2
    Avatar gogulas
    gogulas jest offline killboy powerhead
    Zarejestrowany
    Sep 2007
    Skąd
    Tu
    Postów
    1,236

    Domyślnie

    najpewniej masz zle sciezki do obazkow, wrzuc kod strony
    http://gogulas.yoyo.pl/h.gif

  3. #3
    Zarejestrowany
    Feb 2008
    Postów
    22

    Domyślnie

    a dokładniej

    ten program robię obrazkowo nie w trybie pisania html
    Ostatnio edytowane przez TQM : 03-17-2008 - 22:14

  4. #4
    Zarejestrowany
    Aug 2007
    Skąd
    Przed komputerem...
    Postów
    148

    Domyślnie

    A co tu dokładniej? Tak jak gogulas wcześniej napisał, prawdopodobnie ścieżki do tych obrazków są inne niż w rzeczywistości są. Sprawdź po prostu czy obrazki znajdują się w tym katalogu, który podałeś w źródle strony.

    // edit

    A ciężko w przeglądarce użyć magicznego przycisku źródło strony?

  5. #5
    Zarejestrowany
    Jan 2007
    Postów
    16

    Domyślnie

    Sprawdz czy sciezka jest wzgledna i czy wysylajac na serwerz klient ftp nie zmienil wielkosci znakow w nazwach etc etc

  6. #6
    Zarejestrowany
    Feb 2008
    Postów
    86

    Domyślnie

    I pamiętaj też o rozszerzeniu... czasem dużą rolę gra różnica pomiędzy IMG, a img - co uniemożliwia poprawne wyświetlenie obrazków.

  7. #7
    Avatar gogulas
    gogulas jest offline killboy powerhead
    Zarejestrowany
    Sep 2007
    Skąd
    Tu
    Postów
    1,236

    Domyślnie

    Cytat Napisał ogre Zobacz post
    czasem dużą rolę gra różnica pomiędzy IMG, a img - co uniemożliwia poprawne wyświetlenie obrazków.
    Gdzie cos takiego widziales?

    Rakar21 , po prostu wrzuc na forum chociaz czesc kodu html tej strony.. zeby to zrobic otworz plik ze strona przy pomocy notatnika :-]
    http://gogulas.yoyo.pl/h.gif

  8. #8
    Zarejestrowany
    Feb 2008
    Postów
    22

    Domyślnie www

    dobra dzięki za wszystko . strona chodzi . tylko mam jeszcze taki problem.
    w progamie którym pisze np. nazwiska które zawierają ł . gdy plik publikuje to na stronie widać zamiast ł jakieś znaki. pomocy

  9. #9
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Wiesz co... zajrzyj sobie do jakiegos kursu HTML a nie na forum glowe zawracasz i to w dziale Windows. Kazdy kurs HTML Ci odpowie dlaczego nie masz polskich znaczkow... tylko widze z lenistwa nie chce Ci sie nawet tam spojrzec.

    Sorry - klasyczny PEBKAC i tyle.
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  10. #10
    Zarejestrowany
    Feb 2008
    Postów
    86

    Domyślnie

    Ale masakra:P Jedna linijka tekstu.. może napiszemy za Ciebie stronę ?^^

Podobne wątki

  1. Kontrola WWW
    By baq in forum Security
    Odpowiedzi: 29
    Autor: 05-16-2008, 22:05
  2. keylogger na www
    By Zaq_08 in forum /dev/null
    Odpowiedzi: 5
    Autor: 10-24-2007, 18:23
  3. pakiety TCP, UDP, echo, tworzenie i wysyłanie
    By gogulas in forum TCP/IP/Analiza/Badanie
    Odpowiedzi: 22
    Autor: 10-06-2007, 10:34
  4. Tworzenie katalogow.perl.foreach.
    By riczard_nikson in forum Perl/Python/TCL/Prolog
    Odpowiedzi: 1
    Autor: 01-19-2007, 22:54
  5. tworzenie ramki sieciowej
    By violina in forum TCP/IP/Analiza/Badanie
    Odpowiedzi: 1
    Autor: 12-04-2006, 07:52

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj