Pokaż wyniki 1 do 4 z 4

Temat: Wireshark nie wyświetla loginu i hasła rutera

  1. #1
    Zarejestrowany
    Mar 2011
    Postów
    2

    Domyślnie Wireshark nie wyświetla loginu i hasła rutera

    Mam pytanie dotyczące programu Wireshark. Analizuje przesyłane pakiety własnej sieci za pomocą karty bezprzewodowej. Jeżeli loguję się do jakiegoś forum wpisując login i hasło to później przechwytując pakiety (filtrując je po HTTP) jestem w stanie odnaleźć zapisany w nich login i hasło te dane są zawarte w POTS. Natomiast jak zaloguję się na ruter wpisując login i hasło to nie mogę nigdzie w Wiresharku znaleźć loginu i hasła. Ktoś jest w stanie pomóc wyjaśnić dlaczego tak jest? Ewentualnie gdzie tych danych szukać ?

  2. #2
    Zarejestrowany
    Mar 2011
    Postów
    27

    Domyślnie

    szukaj pakietów http opisanych w info jako GET gdzie celem jest 192.168.1.1 a źródłem IP maszyny z jakiej nastepuje logowanie

    o ile transmisja nie jest na szyfrowanym protokole to login i haslo jest w:
    Hipertext Transmission Protocol--->Authorization---->Credentials: login:hasło

    ps: to sprawdzone rozwiazanie na routerze z softem DD-WRT
    Ostatnio edytowane przez fotex : 03-25-2011 - 12:33

  3. #3
    Zarejestrowany
    May 2010
    Postów
    184

    Domyślnie

    haslo moze byc w 2 miejscach
    pierwsze to naglowek, Basic access authentication - Wikipedia, the free encyclopedia
    drugie to dane post. Routery zazwyczaj (zawsze?) kozystaja z authu na poziomie http, wiec pierwsza opcja to 99%.

  4. #4
    Zarejestrowany
    Mar 2011
    Postów
    2

    Domyślnie

    Tak faktycznie te dane się tam znajdują wielkie dzięki. Pozdrawiam

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj