Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki 1 do 10 z 21

Temat: Problem z WIFI

  1. #1
    Zarejestrowany
    Mar 2007
    Postów
    8

    Question Problem z WIFI

    Witam. Opiszę na początku mój problem z siecią WIFI.
    Otóż tam gdzie pracuję są dwie sieci, sieć lokalna między kilkoma komputerami połączona światłowodem i sieć WIFI między dwoma następnymi.Wszystkie komputery widzą się w sieci( pingują się, RealVNC widzi wszystkie,brama też się pinguje). Problem jest taki że komputery połączone poprzez WIFI nie mają dostępu do internetu, a reszta ma.
    Wszystkie komputery mają ustawioną tą samą bramkę oraz DNS'y.
    Dziwne jest też to,że gdy wejdę we właściwości połączenia w zakładkę Protokół TCP/IP to na komputerach połączonych przez WIFI nie ma ustawionych żadnych parametrów. Jednak przy zapuszczeniu komendy ipconfig /all dane wyskakują bez problemu i tam jest wszystko: IP,Brama,DNS,Wins. Może ktoś ma pomysł co może być nie tak, że komputery na WIFI nie mają internetu

  2. #2
    Avatar eMCe
    eMCe jest offline Emil Grzegorz Gubała
    Zarejestrowany
    Dec 2006
    Skąd
    Kielce
    Postów
    1,767

    Domyślnie

    hej...

    to ze w zakładce TCP/IP nie ma zadnych parametrów to jest normalne - bo pewnie masz zaznaczone pozyskaj adres automatycznie - czy jak się to tam nazywa nie pamiętam a nie mam windowsa pod łapą :) - adresy wtedy sa przydzialane przez ruter (lub coś innego za to odpowiedzialnego) dzięki DHCP
    ( http://pl.wikipedia.org/wiki/DHCP ) - natomiast dlaczego net nie chodzi po sieci wifi - nio domyślać sie moge ze bramą u ciebie jest ruter... - prawdopodobnie go źle skonfigurowałeś - sprawdź czy nie masz zadnych zabezpieczeń na sieć wf - czytaj jakiś klucz, szyfrowanie po mac adresach itp... sprawdź też czy czasami nie masz ustawionej opcji (nie wiem czy wszystkie rutki mają ową ale wiem ze mój ma :D ze ustawiasz dla danego komputera ze nie moze korzystać z netu ale może korzystać z lanu ;) czyli po sieci wewnętrzne będzie śmigał a net będzie widział jak świnia niebo.... (czyt. wcale)
    możesz to sprawdzać np. udostępniając coś na kompie spiętym światłowodem i prubojąc dobić się do tego z kompa z wifi....

    ps. pingowanie to jedno... łączność to drugie... :)
    nie raz miałem przypadek ze kompy sie pingują a sie nie wiedzą w otoczeniach...
    czemu? przyznam sie szczerze nie wiem ;) podejrzewam ze lektóra na temat po co jest ping i co on może da Ci odpowiedz ja własnie przerabiam książkę o TCP/IP więc się pewno dowiem :) jak będe mądrzejszy to sie odezwę ale do tego czasu na bank ktoś zrobi to za mnie :)

    co do konfiguracji rootka ;) itp itd i sprawdzeniu tych zabezpieczeń to jak chcesz coś więcej wiedziec to podaj dokładną nazwe sprzętu ;)
    Agencja reklamy kielce (mały kilkudniowy case pozycjonerski )

  3. #3
    Zarejestrowany
    Mar 2007
    Postów
    8

    Domyślnie

    Witam. Router bezprzewodowy to Linksys ale szczegółowych danych dowiem sie dzisiaj popołudniu. Na routerze nie widziałem żadnych blokad sieci, jest tylko przycisk reset i nic więcej. Może software'owo jest coś poblokowane, tego nie wiem. Szukałem blokad w rejestrze, services.msc i gpedit.msc. Wszystko jest ok.
    Udostepnione w sieci pliki również są dostępne. Dziwna sprawa

  4. #4
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Router jesli nie ma wpisanego ograniczenia po adresach IP (a moze takowe miec) to wpusci wszystko... Jak rozumiem ten komp po wifi jest podpiety do drugiego kompa a nie bezposrednio do LAN... a to roznica - windows do ktorego podpinasz kompa po wifi musi miec uruchomione wspoldzielenie lacza (tego kablowego) i dzialac... standardowe ICS w Windows...

    Co do ping'a - jesli ping dziala a lacznosci brak to pewnie jest ona ograniczona na firewallu na routerze do grupy okreslonych adresow IP. Znacznie czestszym przypadkiem w zyciu jest to, ze ping nie dziala a lacznosc jest :-)

    Odwrotny przypadek do na 90% firewall na routerze :-)

  5. #5
    Avatar ble34
    ble34 jest offline jestem bugiem
    Zarejestrowany
    Oct 2006
    Skąd
    krzesło
    Postów
    681

    Domyślnie re

    mam takie pytanie niechce śmiecić więc wkleje je tutaj
    dlaczego ustawienia iptables są zapamietywane tylko
    na okres trwania bieerzącei sesji
    comam wyedytować żeby to zmienić

  6. #6
    Zarejestrowany
    Nov 2006
    Skąd
    Polska/Poland
    Postów
    1,191

    Domyślnie

    jest polecenie iptables-save
    wyrzuci Ci wszystkie regułki do pliku

    edit:
    a tam gdzie jest program startujący: np:
    Kod:
    /etc/init.d/iptables
    musi być ścieżka w zmiennej do tych wyeksportowanych regułek:
    Kod:
    IPTABLES_CONFIG=/katalog/katalog/wyeksportowane
    Ostatnio edytowane przez markossx : 03-20-2007 - 13:00
    ***********
    * markossx *
    ***********

  7. #7
    Avatar ble34
    ble34 jest offline jestem bugiem
    Zarejestrowany
    Oct 2006
    Skąd
    krzesło
    Postów
    681

  8. #8
    Zarejestrowany
    Mar 2007
    Postów
    8

    Domyślnie

    Witam ponownie. Modem o którym mowa to Linksys WRT54GL,nie wiem czy te dane cokolwiek pomogą ale daje je w razie czego.Opiszę teraz konfigurację łącza.
    Komputery na światłowodzie mają numery IP od 192.168.2.1 do 192.168.2.114(ostatni komputer,od niego idzie do WIFI)
    Chodzą na bramce o IP 192.168.2.7
    Komputer podłączony przez WIFI ma IP 192.168.2.115 i bramkę 192.168.2.114
    WINS jest również 192.168.2.114.
    Jak mówiłem przedtem komputery widzą się w sieci ale wyjście na internet mają tylko te po światłwodach.

  9. #9
    Zarejestrowany
    Nov 2006
    Skąd
    Polska/Poland
    Postów
    1,191

    Domyślnie

    kręcisz coś z tymi bramkami chyba... albo źle wyobrażam sobie Twoją topologię
    jeśli: (adresy przykładowe)
    1) głowna bramka to 192.168.0.1/24 (ta po swiatłowodzie)
    2) tu kompy na kabalku mają bramkę - 192.168.0.1/24
    3) router wi-fi 192.168.0.100/24 powinien mieć bramkę 192.168.0.1
    4) kompy za routerem powinny mieć bramkę 192.168.0.100/24 ten router wifi właśnie
    jeśli to nie to,
    1) zrób na kompie co ma net
    Kod:
    route print
    i tu wklej
    2) to samo na kompie bez neta i na forum
    bo coś mi się wydaje, że routing masz zwalony a konkretnie te bramki
    ***********
    * markossx *
    ***********

  10. #10
    Zarejestrowany
    Mar 2007
    Postów
    8

    Domyślnie

    Ale ja właśnie to samo napisałem( tak mi się wydaje). Może sprecyzuję: Komputery po swiatłowodzie są w innym budynku i mają swój router przewodowy. Z tego routera idzie światłowód do ostatniego kompa a z niego na router wi-fi i z routera na kompa znajdującego się w innym budynku.
    Załączone Obrazki Załączone Obrazki

Strona 1 z 3 123 OstatniOstatni

Podobne wątki

  1. WiFi
    By waldek in forum Newbie - dla początkujących!
    Odpowiedzi: 1
    Autor: 03-04-2007, 09:06
  2. problem z obsluga karty wifi
    By szpuni in forum Perl/Python/TCL/Prolog
    Odpowiedzi: 0
    Autor: 08-16-2006, 11:47

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj