Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki 1 do 10 z 11

Temat: Brak możliwości surfowania mimo połączenia

  1. #1
    Zarejestrowany
    Jan 2010
    Postów
    5

    Domyślnie Brak możliwości surfowania mimo połączenia

    Witam,

    moja sprawa wygląda tak - zdobyłem klucz WEP dzięki Back Track 4 Final. Zrobiłem to na VMware, ale internet potrzebny mi na windowsie XP.
    Także po próbie podłączenia do sieci, zapytał mnie o klucz WEP, podałem, przyjął, połączył, ale niestety internetu jakby nie ma. Tzn. w połączeniach sieciowych jest "połączono" i tyle, stronki się nie otwierają.
    Dodam, że nie mam problemu z podłączeniem się i korzystaniem z tego samego miejsca z free-spotem (wszystko działa).
    Jaka może być przyczyna ?

  2. #2
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    hmmm zla konfiguracja sieci (brama/dns/PEBKAC)
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  3. #3
    Zarejestrowany
    Jan 2010
    Postów
    5

    Domyślnie

    Brama domyślna, dns automatyczny...tego ostatniego nie znam.
    Czy trzeba różnie konfigurować połączenie dla różnych AP ?

    Ps. Teraz piszę z tego free-spota

  4. #4
    Zarejestrowany
    Jun 2006
    Postów
    141

    Domyślnie

    Pokaż wynik polecenia:
    Kod:
    ipconfig /all

  5. #5
    Zarejestrowany
    Jan 2010
    Postów
    5

    Domyślnie


  6. #6
    Zarejestrowany
    Jul 2007
    Skąd
    UK
    Postów
    360

    Domyślnie

    hmm skad te dnsy tepsy jesli dhcp jest wlaczone wydawalo mi sie ze sedwer dhcp daje jako dns adres ip rotera, przynajmniej w standardowej konfiguraji wszelakich belkinow netgearow itp tak jest
    Ostatnio edytowane przez bemyself : 01-18-2010 - 15:29
    Atheros? - nanzwa mhata yangu

  7. #7
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    DNS nie ma zadnego znaczenia - jesli IP, maska sieci i IP bramy sa ok to mozna pingowac po IP i powinno dzialac... a to ze po nazwie nie dziala to juz moze byc duuuzo wiecej powodow :P
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  8. #8
    Zarejestrowany
    Jan 2010
    Postów
    5

    Domyślnie

    Dzisiaj nie wiadomo czemu działa :| Dzięki za odpowiedzi, ale widzę, że sprawa jest zbyt losowa...
    Pozdrawiam

  9. #9
    Zarejestrowany
    Jan 2010
    Postów
    5

    Domyślnie

    Tak jak pisałem wyżej -sprawa bardzo losowa. Mimo mocniejszego sygnału niż wcześniej i statusu "połączony", nie mogę przeglądać stron ani robić niczego innego online

    Ps. Sorry za dubel

  10. #10
    Zarejestrowany
    Dec 2009
    Postów
    28

    Domyślnie

    Czyżby filtracja MAC Jak wygląda ikona połączenia w zasobniku ? Jak łamałeś klucz WEP masz gdzieś zapisane adresy MAC połączonych klientów? Spróbuj ustawić adres swojej karty na taki sam i sprawdź wtedy..

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Hosty z trojanami a mimo to brak połączenia.
    By mentorsct in forum Hacking
    Odpowiedzi: 4
    Autor: 12-24-2008, 14:47
  2. Możliwości pythona
    By lukasz6547 in forum Perl/Python/TCL/Prolog
    Odpowiedzi: 14
    Autor: 08-05-2008, 00:49
  3. WLAN 802.1b możliwości połączenia
    By kamil681 in forum TCP/IP/Analiza/Badanie
    Odpowiedzi: 3
    Autor: 01-06-2008, 16:48
  4. brak możliwości wysyłania wiadomości poza WAN
    By studencik20 in forum Off Topic
    Odpowiedzi: 8
    Autor: 09-20-2007, 16:12

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj