Pokaż wyniki 1 do 4 z 4

Temat: siec wi-fi

  1. #1
    Zarejestrowany
    Oct 2006
    Postów
    2

    Domyślnie siec wi-fi

    Witam serdecznie wszystkich.

    Moj problem dotyczy stabilnosci lacza wireless, mianowicie moj adaptor ustawiony jest na tryb infrastrukture moc sygnalu wynosi przewaznie ok 76 procent.Zaraz przy starcie systemu nastepuje podlaczenie do lacza wszystko dziala pieknie i idealnie pare dni ...do czasu niestety po pewnym nieokreslonym czasie nastepuje pogorszenie przepustowosci lacza (przy tej samej jakosci syg.) z niewiadomych przyczyn. Pare razy z czystej ciekawosci instalowalem system od nowa (moj linux to Mandriva 2007), za kazdym razem to samo pare dni pochodzi i klapa, nie mam pojecia w czym tkwi problem. Z gory bylbym wdzieczny za udzielenie wszelkich informacji co to moze byc. Od niedawna jestem uzytkownikiem linuxa wiec prosze o dokladne wyjasnienia jezeli mozna prosic

    Z gory serdecznie dziekuje za jakakolwiek pomoc.

  2. #2
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    To zacznijmy technicznie... jaki masz sprzet wi-fi - chodzi o karte w kompie i router jaki jest. Mowimy o sygnale B czy G (11 czy 54mbit). Po jakosci sygnalu moge wnioskowac ze odleglosc jest 'symboliczna' tzn AP-ek jest za sciana albo czyms w tym rodzaju (pomijam solidniejsze instalacje jako malo prawdopodobne).

    Okresl tez czy po prostu spada wydajnosc czy tez calkiem wywala Cie z sieci i nie chce znowu polaczyc. Powody moga byc rozne... Najprostsze dla pogorszenia wydajnosci to jakis inny AP-ek/komputer, ktory chce uzywac sieci na tym samym kanale (domyslnie wiekszosc sprzetu chodzi na kanale 6 - aby uniknac interferencji nalezaloby stosowac 1 kanal odstepu, czyli 2, 4, 6, 8, itd... a co z 1 i 13?). Taka konfiguracja daje efekty - srodowisko domowo/biurowe moze doporwadzac do dewiacji sygnalu i nagle w niektorych miejscach z kanalu 6 moglby wyjsc 7 :-) ale to malo prawdopodobne...

    Sprawdz tez ewentualne zarzadzanie energia - niektore sieciowki pozwalaja na power-saving - glownie w laptopach gdzie ma to jakies uzasadnienie, ale... kosztem wydajnosci :-)

    Wszystko co powyzej to wzglednie pokryje sie z rzeczywistoscia tylko jesli pozostale warunki nie ulegaja zmianie (w sensie otoczenia, zrodel promieniowania, itp). Niestety rzeczywistosc uwielbia platac figle!

    Co do Linuxa - na pewno nie bedzie to jego wina. Linux ma to do siebie ze albo cos dziala albo nie dziala... pojecia 'dziala ale slabo' nie ma w moim slowniku a w linuxach roznej masci siedze od 12 lat :-)

  3. #3
    Zarejestrowany
    Oct 2006
    Postów
    2

    Domyślnie

    DZiekuje za odpowiedz.

    mianowicie jezeli chodzi o twoje pytania moj adapter jest firmy linksys typ g sygnal jest bezposrednio otrzymywany przez ten adaptor. Trudno okreslic czy jakosc spada czasem dziala szybciej czasem wolniej natomiast mysle ze jest to wywalanie z sieci tylko pytanie jest nastepujace dlaczego polaczenie powraca po restarcie systemu?Co do odleglosci, wynosi ona cos okolo 50m (polaczenie pomiedzy dwoma domkami). Router jest firmy sitecom. niestety nie jestem pewny ale jezeli chodzi o kanal to chyba 6. Najciekowiej wyglada sytuacja pracujac na windzie xp ...polaczenie jest praktycznie nie osiagalne i na oprogramowaniu dostarczonym przez linksys ( chodzi mi o menadzera sieci wi-fi) jak i przez oprogramowanie dostarczone przez windows (chociaz jezeli chodzi o windowsa mi sie wydaje ze jest to system ktorego jadro znajduje sie w myszce optycznej firmy microsoftu ktora windows nie zawsze wykrywa ). w kazdym badz razie dziekuje za udzielenie jakichkolwiek informacji...

  4. #4
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Jesli dobrze rozumiem to pod winda nie dziala w ogole a pod Linuxem smiga ale czasami pada... W tym momencie zwrocilbym uwage raczej na AP-ek niz na karte :-) Nazwa producenta dla mnie dosc egzotyczna a problemy jak to ze pod winda w ogole nie laczy to tez mialem raz na czyms w rodzaju Live-Box'a TP tyle ze to byla siec Wanadoo w UK... Pod winda chodzilo tylko z karta ktora oni sprzedawali, inne nie dzialaly... ale Linux bez problemu sie do tego umial podpiac.

    Co do Linuxa - jesli sie wylacza i wraca po restarcie to moze to byc prosta sprawa. Jesli masz autoryzacje WPA-PSK to wpa_supplicant jak raz sie podniesie to powinien juz chodzic. Jesli jakas aplikacja zaczyna cos zmieniac w ustawieniach net znika, ale ponowne odpalenie wpa_supplicant'a podnosi interfejs (to samo jest podczas restartu systemu).

    Tak jak mowie - w linuxie na pewno wystarczy zrestartowac albo uruchomic program, ktory zakonczyl swoje dzialanie z powodu jakiegos dziwnego wydazenia...

    P.S.
    W owym czasie w UK uzywalem Mandriva Linux do polaczenia z Wanadoo :-) Windows XP Home SP2 PL nie chcialo nic zrobic a jakis kaszaniasty adaptre WiFi na USB dostarczony z LiveBox'em dzialal super!

Podobne wątki

  1. siec z 2 kompow i 3 kart.
    By undertaker in forum Windows
    Odpowiedzi: 2
    Autor: 10-19-2006, 10:06

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52