Pokaż wyniki 1 do 3 z 3

Temat: reaver 1.4

  1. #1
    Zarejestrowany
    Jan 2013
    Postów
    2

    Domyślnie reaver 1.4

    Witam mam problem z reaverem cos nie chce mi wstrzykiwac pinow
    chcialem zbombardowac roter stojacy umnie w pokoju(cerberus pentagram z wps)
    sprawdzalem zgodnosc sterownikow do moich kart na usb i sa zgodne
    mimo tego cos jest nie tak zalaczam printy z konsoli moze ktos mial podobny problem i pomoze sie yoskowi pobawic

    komenda:wash -i mon0 -C
    BSSID Channel RSSI WPS Version WPS Locked ESSID
    ---------------------------------------------------------------------------------------------------------------
    00:13:33:9C:6F:97 1 -24 1.0 No test

    komenda:reaver -i mon0 -b 00:13:33:9C:6F:97 -vv

    Reaver v1.4 WiFi Protected Setup Attack Tool
    Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <[email protected]>

    [+] Waiting for beacon from 00:13:33:9C:6F:97
    [+] Switching mon0 to channel 1
    [+] Associated with 00:13:33:9C:6F:97 (ESSID: test)
    [+] Trying pin 12345670
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    ^C
    [+] Nothing done, nothing to save.

    no i wypis z airmon
    Interface Chipset Driver

    mon0 Intel 3945ABG iwl3945 - [phy0]
    wlan1 Ralink 2573 USB rt73usb - [phy1]
    wlan0 Intel 3945ABG iwl3945 - [phy0]

    tu jest mon0 ustawiony na karte intela niestety te same wyniki mam na edimax z wyjsciem na antene i na pentagramie zabudowanym

    oczywiscie uzywam BT5 r3po updae i upgrade aha odpalam na livecd i te same efecty byl bym wdzieczny za jakie kolwiek pomysly lub sugestie mecze sie z tym tydzien i poradzic sobie nie moge

    pozdrawiam yosek

  2. #2
    Zarejestrowany
    Jan 2013
    Postów
    2

    Domyślnie

    czy ktos jest w stanie mi pomoc na tym forum?

  3. #3
    Zarejestrowany
    Jan 2013
    Postów
    2

    Domyślnie

    Powiedz mi najpierw czy nie poszło dalej niż 12345678, czy router może ma jakieś zabezpieczenia? Ile czasu czekałeś żeby poszło dalej.
    Ostatnio edytowane przez Mad_Dud : 01-14-2013 - 21:52

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj