Pokaż wyniki 1 do 5 z 5

Temat: kXproject sound driver problem

  1. #1
    Zarejestrowany
    Feb 2008
    Postów
    86

    Exclamation kXproject sound driver problem

    Witam. Nigdzie w sieci nie mogłem znaleźć sterów do mojej starej karty dźwiękowej jaką jest:
    Creative SB Live! 5.1 Digital (SB0220) Sound Card
    Dlatego po przeszukiwaniu google znalazłem jakieś rozwiązanie a mianowicie ściągnąłem kX'a.

    Jak sie okazalo, dzwiek dziala tak cicho, ze na maksymalnej glosnosci glosnikow ledwo slychac komunikaty piszczace, krotkie przykladowo wiadomosc przychodzaca na Xfire. Dlatego tez pytanie, czy moglby ktos cos na to poradzic? Wszystko mam podglosnione na max, a mimo to piosenki slychac na totalnym minimum.

    Jesli by sie dalo dla mnie znalezc driver do Creative SB Live! 5.1 Digital (SB0220) Sound Card to bylbym jeszcze bardziej wdzieczny. Szukalem takze na allegro i znalazlem ta karte, napisalem e-maila do sprzedawcy z prosba o zakup samej plytki, niestety nie odpisal :/ W sieci znalazlem tylko patcha do driversów, a ja potrzebuje pełnych driversów.

    Pozdrawiam, ogre.

  2. #2
    Zarejestrowany
    Mar 2007
    Skąd
    toronto
    Postów
    283

    Domyślnie

    a wchodziles na strone creative? poszukaj tutaj to sa do XP ale mozna znalezc tez do innych systemow

  3. #3
    Zarejestrowany
    Feb 2008
    Postów
    86

    Domyślnie

    Ja chyba wyraźnie napisałem, że szukałem w sieci. Lamą nie jestem i mówiłem, że potrzebuję pełnego drivera, a nie update [czyt. patcha]

    Drivers

    Title Date

    1. Creative Sound Blaster Live! 5.1 Digital (Dell) Driver Update version 5.12.1.204 (2.46 MB) 17 Sep 04 Download Now Download Now

    This is a driver update for your Dell audio device.

  4. #4
    Zarejestrowany
    Mar 2007
    Skąd
    toronto
    Postów
    283

    Domyślnie

    hmm... a to drugie na liscie?

    2. (Dell) Driver Install Pack 2 – 10 Languages (24.02 MB) 26 Nov 03 Download Now

    This package is a stand-alone installation of the Sound Blaster Live! 5.1 Digital (Dell) Driver for Windows 2000 and Windows XP.

  5. #5
    Zarejestrowany
    Feb 2008
    Postów
    86

    Domyślnie

    Pojawiło się to samo co kiedyś przy instalacji:

    Setup could not detect any Sound Blaster Audio card on your system.

    Please ensure that your Sound Blaster hardware is properly installed before running this setup program.

    Setup will now exit.
    Mam tą kartę bo sprawdzałem everestem, więc nie wiem jak na to zadziałać..
    Ostatnio edytowane przez ogre : 02-08-2008 - 18:12

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj