Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki 1 do 10 z 15

Temat: Uruchamianie sie systemu...

  1. #1
    Zarejestrowany
    Dec 2006
    Postów
    693

    Domyślnie Uruchamianie sie systemu...

    Witam otóż mam problem z mandriva 2007
    mam zainstalowany sytem
    jak wlaczam wybieram linuxa
    nastepnie wszytuje sie i gdzie tak z 2/10 sie wszyta i sie zawiesza...
    jak kilkne ESC to zatrzymuje sie przy
    "Ustalanie nazwy localhosta"
    idze zaradzic temu problemu?

  2. #2
    Zarejestrowany
    Nov 2006
    Skąd
    Polska/Poland
    Postów
    1,191

    Domyślnie

    postaraj się podać więcej szczegółów bo w/g mnie to za mało by Ci pomóc...
    ***********
    * markossx *
    ***********

  3. #3
    Zarejestrowany
    Dec 2006
    Postów
    693

    Domyślnie

    poprostu jak wlaczam kompa to wybieram linuxa ok laduje sie
    ale cale sie nie zalduje, tylko kawalek i sie jakby zawiesza
    (a jak sie nacisnie ESC to pokazuje w w ktorym mijesu sie wczytuje)
    i pisze "Ustalanie nazwy localhosta"
    Ostatnio edytowane przez Squealer : 04-04-2007 - 20:01

  4. #4
    Avatar ble34
    ble34 jest offline jestem bugiem
    Zarejestrowany
    Oct 2006
    Skąd
    krzesło
    Postów
    681

    Domyślnie re

    miałem podobne jazdy z knoppixem przy zainstalownych dwóch sytemach musiałem zrobić dyskietke startową bo innaczei domyślnie ładował mi sie windows bez możliwości wyboru sytemu
    więc teraz mam tak że wzucam dyskietke
    i ładuje mi linuksa
    a jak jej niewrzuce ładuje się łindows ale to ze ci niewczytuje dokońca to chyba wina błedu przy instalacji
    może się zrypał jakiś plik bo to że masz dwa sytemy to raczei
    niema żadnego znaczenia

  5. #5
    Zarejestrowany
    Feb 2007
    Skąd
    Kielce
    Postów
    131

    Domyślnie

    odpal go w trybie debug i sprawdz na czym sie wywala
    "W życiu wszystko ma jakiś sens, tylko trzeba go odnaleźć. No i często ma on odmienne znaczenie dla różnych osób."

  6. #6
    Zarejestrowany
    Dec 2006
    Postów
    693

    Domyślnie

    pierzu

    ?

    ten komputer jest dziwny bon teraz sie wloczyl linuks norlanie
    czemu tak jest?

  7. #7
    Zarejestrowany
    Nov 2006
    Skąd
    Polska/Poland
    Postów
    1,191

    Domyślnie

    ma problem podczas startu... (odkrywczy jestem!)
    jak teraz sie odpalił normalnie to czasem nie odłączyłeś jakiegoś urządzenia,
    modemu albo sieci..?
    ***********
    * markossx *
    ***********

  8. #8
    Zarejestrowany
    Dec 2006
    Postów
    693

    Domyślnie

    nie cos ty!
    kiedys probowalem kabel od neta ale nic nie dawalo...

  9. #9
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    1.
    w /etc/hosts powinenes miec linie:

    Kod:
    127.0.0.1   localhost localhost.localnet
    czesto uszkodzenie tego pliku powoduje takie klocki... dla spokoju sprawdz czy on tam jest...

    2.
    /etc/host.conf powinien zawierac:

    Kod:
    order hosts,bind
    multi on
    oznacza to ze najpierw szuka adresow IP dla hostow w pliku /etc/hosts a pozniej uzywa DNS'ow okreslonych znow w pliku /etc/resolv.conf (o tym to juz poczytaj w dokumentacji). Jesli w host.conf masz odwrotnie wpisany order to moze byc tak ze odwolujesz sie do DNS'ow jeszcze zanim masz polaczenie z netem a to nie ma prawa zadzialac z oczywistych powodow

    Szczegolnie apache i exim potrafia wstawa cholernie dlugo jesli ktorys z tych elementow nawali...
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  10. #10
    Zarejestrowany
    Dec 2006
    Postów
    693

    Domyślnie

    dobra ale jak to mam sprawidzic jak ja tam prawie wogle nie mgoe wejsc
    teraz rano znowu cos nowego bylo...
    zatrzymalo sie w tym samym miesju ale tam Ustalanie nazwy lokalhosta bylo ok
    ale zaczelo cos innego wczytwac (troszke to trwalo)
    i przy wszytrkkim bylo [OK] tylko przy jednym [NIEUDANE]
    i sie uruchomil pomownie wloczyl sie linux ale muszka nie dziala
    /

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Text zhackowanie systemu (chyba)
    By Melon in forum Newbie - dla początkujących!
    Odpowiedzi: 6
    Autor: 03-06-2007, 08:30
  2. dlugie ladowanie sie systemu !
    By szumlak in forum Windows
    Odpowiedzi: 9
    Autor: 12-28-2006, 14:30
  3. Zabezpieczenie systemu
    By Dominik in forum Linux
    Odpowiedzi: 16
    Autor: 08-20-2006, 22:59
  4. Aktualizacja systemu na serwerze
    By Dominik in forum Newbie - dla początkujących!
    Odpowiedzi: 12
    Autor: 07-28-2006, 17:59

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj