Pokaż wyniki 1 do 2 z 2

Temat: połączenie sieciowe jest, nie pinguje jednak bramy(Interprid)

  1. #1
    Zarejestrowany
    Nov 2008
    Postów
    1

    Domyślnie połączenie sieciowe jest, nie pinguje jednak bramy(Interprid)

    Witam,
    problem wręcz mnie poraził. Miałem już tyle prób uruchomiania wirelessa na tej karcie. Wreszcie pojawiło się jądro obsługujące sterowniki do rtl8187b. Wykrywa sieci, pięknie, wpisuje WEPa, pięknie mnie łączy, jednak połączenia przez przeglądarkę nie ma. Sprawdzam ustawienia, wszystko na miejscu, ip, brama sieciowa, dns, wszytsko, gdzie tkwi problem. To samo dla nieszyfrowanych sieci, to samo do lana. Pamiętam, że gdzieś czytałem o takim problemie - trzeba było zamienić w jakimś pliku konfiguracyjnym auto wlan0 czy coć takiego, przenieśc to wyżej. Co to może być za problem,dodam ze używam WICD?

    ifconfig

    eth0 Link encap:Ethernet HWaddr 00:1e:33:47:5a:96
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:1751544947 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:221 Base address:0x4000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:80 errors:0 dropped:0 overruns:0 frame:0
    TX packets:80 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:4000 (4.0 KB) TX bytes:4000 (4.0 KB)

    wlan0 Link encap:Ethernet HWaddr 00:16:44:e0:98:48
    inet addr:192.168.1.81 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::216:44ff:fee0:9848/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:11 errors:0 dropped:0 overruns:0 frame:0
    TX packets:51 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1108 (1.1 KB) TX bytes:8878 (8.8 KB)

    wmaster0 Link encap:UNSPEC HWaddr 00-16-44-E0-98-48-38-34-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    iwconfig

    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID:"WLAN_B2"
    Mode:Managed Frequency:2.422 GHz Access Point: 00:1A:2B:043:9D
    Bit Rate=54 Mb/s Tx-Power=27 dBm
    Retry min limit:7 RTS thrff Fragment thr=2352 B
    Encryption keytutaj mam 26 znaków) Security modepen
    Power Managementff
    Link Quality=30/100 Signal level:-56 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    pan0 no wireless extensions.

    netstat -r

    Kernel IP routing table
    Destination Gateway Genmask Flags MSS Window irtt Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 wlan0

    lsusb

    Bus 007 Device 003: ID 0bda:8197 Realtek Semiconductor Corp. RTL8187B Wireless Adapter
    Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 002: ID 04f2:b070 Chicony Electronics Co., Ltd

    lspci

    00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
    00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
    00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
    00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
    00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
    00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
    00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)

    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 004: ID 093a:2510 Pixart Imaging, Inc.
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    ping 192.168.1.1

    PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
    From 192.168.1.81 icmp_seq=10 Destination Host Unreachable
    From 192.168.1.81 icmp_seq=11 Destination Host Unreachable
    From 192.168.1.81 icmp_seq=12 Destination Host Unreachable

  2. #2
    Zarejestrowany
    Nov 2007
    Postów
    54

    Domyślnie

    Cytat Napisał radioglowi Zobacz post
    netstat -r

    Kernel IP routing table
    Destination Gateway Genmask Flags MSS Window irtt Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 wlan0
    Z tego wynika, że nie ma ustawionej domyślnej bramy. Jaką posiadasz dystrybucję? Coś debianopodobnego? Jeżeli tak, to sprawdź czy jest ustawiona brama w /etc/network/interfaces przy odpowiednim interfejsie sieciowym albo spróbuj dodać ją ręcznie poprzez polecenie route. Dla pewności zobacz jeszcze czy jest załadowany poprawny moduł do karty sieciowej.

Podobne wątki

  1. Brawo h3x! Jednak jest to możliwe.
    By mitsumi140 in forum Hacking
    Odpowiedzi: 23
    Autor: 10-15-2008, 18:57
  2. Odpowiedzi: 3
    Autor: 07-24-2008, 17:11
  3. jest połaczenie ale internet nie chodzi ???
    By paulosol1 in forum Wardriving
    Odpowiedzi: 12
    Autor: 06-20-2008, 00:27
  4. brutus:)nie jest to co myślisz
    By solololo in forum Newbie - dla początkujących!
    Odpowiedzi: 6
    Autor: 05-10-2008, 17:22
  5. Jak wgrać mape...kod jest wszystko jest a nie działa
    By olixon in forum Systemy radiokomunikacyjne
    Odpowiedzi: 3
    Autor: 07-11-2007, 06:52

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52