Pokaż wyniki 1 do 7 z 7

Temat: Linux błąd z KDE

  1. #1
    Zarejestrowany
    Sep 2008
    Postów
    43

    Domyślnie Linux błąd z KDE

    Cze! Mam taki problem z linuxem, otóż gdy włanczam KDE to zamiast normalnego obrazu mam jakies dziwne kreski i komp mi sie zawiesza, a kiedy uruchomie samą konsole to wszystko jest ok nic sie nie zawiesza. Zainstalowałem Mandrvie 2008, jak zobaczyłem ten ekran to pomyślałem że zainstaluje innego linuxa i padło na Ubuntu, no i zainstalowałem ale błąd występuje nadal.

  2. #2
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Po prostu zle wykrylo parametry Twojego monitora albo karty graficznej i takie krzaki sa normalna reakcja. Brak synchronizacji, nie te czestotliwosci co powinny byc... Odpalic tekstowo i rekonfigurowac/edytowac plik /etc/X11/xorg.conf

    Google Twoim przyjacielem bo edycja xorg.conf to prawie material na zupelnie osobne forum
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  3. #3
    Zarejestrowany
    Apr 2008
    Postów
    38

    Domyślnie

    a mi sie kiedys tak dziwnie zepsula karta graficzna, ze gdy przelaczala sie w tryb graficzny to zwieszal sie caly komp, wiec korzystanie z windowsa i srodowisk graficznych w linuksie odpadalo, DOS (czy tez konsola na winxp) tez odpadal bo nie znam tam programow internetowych, do sluchania muzy itp Zostal tylko tekstowy linux
    Dzieki tej zepsutej grafice (przez pol roku nie moglem nazbierac kasy na nowa) nauczylem sie dosc dobrze poruszac w konsoli linuksa, poznalem tekstowe odpowiedniki wielu narzedzi, w tym najwazniejsze: ekg, links, pine, slrn i mpg321

  4. #4
    Zarejestrowany
    Sep 2008
    Postów
    43

    Domyślnie

    Niby ten plik xorg.conf więc wygląda dobrze, więc wpadłem na pomysł żeby przereinstalować sterowniki od karty graficznej i żeby to zrobić to musze przejść do trybu tekstowego i walnąć init 3, i po wpisaniu init 3 dzieje sie coś dziwnego z klawiatura jak nacisne np r to pojawia mi sie rr, i po jakimś czasie znika wszystko czyli nie tylko problem jest z klawiaturą, enter czy backspace nie pomaga tylko jakieś inne znaczki wyskakują.

  5. #5
    Zarejestrowany
    Sep 2008
    Postów
    43

    Domyślnie

    A więc tak: zainstalowałem Mandrive 2009 z nadzieją że problem z rozpoznaniem urządzenia minie, ale nie występuje on nadal, próbowałem ręcznie zmieniać plik xorg.conf ale nic to nie dało, pewnie coś źle zrobiłem. Sterowników nie moge zainstalować ponieważ są problemy z zależnościami, poprostu nie moge znaleźć w necie niektórym pakietów, a repozytorium? nie mam jeszcze połączenia z netem na linuxie, i nie wiem czy dam rade bez środowiska graficznego. Jakieś propozycje?

  6. #6
    Zarejestrowany
    Nov 2006
    Skąd
    Polska/Poland
    Postów
    1,191

    Domyślnie

    spróbuj użyć sterownika vesa bo marudzisz z tymi x-ami...
    http://linux.die.net/man/4/vesa
    ***********
    * markossx *
    ***********

  7. #7
    Zarejestrowany
    Sep 2008
    Postów
    43

    Domyślnie

    dzięki, już jest OK

Podobne wątki

  1. BackTrack 3 i KDE
    By D4r3K in forum Linux
    Odpowiedzi: 0
    Autor: 09-16-2008, 20:56
  2. KDE vs. GNOME
    By m0th in forum Linux
    Odpowiedzi: 20
    Autor: 07-12-2008, 20:39
  3. Błąd w kodzie!
    By (_Adamex_) in forum C/C++
    Odpowiedzi: 3
    Autor: 04-12-2008, 10:33
  4. Hack.pl błąd ?
    By Malcolm2600 in forum Security
    Odpowiedzi: 9
    Autor: 03-15-2008, 09:46
  5. GNU/Linux to OS, Linux - kernel
    By m33 in forum Linux
    Odpowiedzi: 3
    Autor: 12-04-2007, 16:15

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52