Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki 1 do 10 z 13

Temat: LimeWire na ubuntu problem : /

  1. #1
    Qpa
    Qpa jest offline
    Zarejestrowany
    Mar 2008
    Postów
    13

    Exclamation LimeWire na ubuntu problem : /

    Mam problem z instalacja LimeWire na ubuntu. Jak zaczynam instalowac to pokazuje mi sie cos takiego:

    dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie limewire-basic:
    limewire-basic zależy od sun-java6-jre | icedtea-java7-jre | sun-java6-jdk | icedtea-java7-jdk | sun-java5-jre | sun-java5-jdk; jednakże:
    Pakiet sun-java6-jre nie jest zainstalowany.
    Pakiet icedtea-java7-jre nie jest zainstalowany.
    Pakiet sun-java6-jdk nie jest zainstalowany.
    Pakiet icedtea-java7-jdk nie jest zainstalowany.
    Pakiet sun-java5-jre nie jest zainstalowany.
    Pakiet sun-java5-jdk nie jest zainstalowany.
    dpkg: błąd przetwarzania limewire-basic (--install):
    problemy z zależnościami - pozostawiony nieskonfigurowany
    Wystąpiły błędy podczas przetwarzania:
    limewire-basic

    Potrzebuje javy...
    wpisujw w terminalu apt-get install sun-java6-jre

    i pokazuje mi sie to:

    Czytanie list pakietów... Gotowe
    Budowanie drzewa zależności
    Reading state information... Gotowe
    Należy uruchomić `apt-get -f install', aby je naprawić:
    Następujące pakiety mają niespełnione zależności:
    sun-java6-jre: Wymaga: java-common (>= 0.24) ale nie zostanie zainstalowany
    Wymaga: sun-java6-bin (= 6-03-0ubuntu2) ale nie zostanie zainstalowany lub
    ia32-sun-java6-bin (= 6-03-0ubuntu2) ale nie da się go zainstalować
    E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

    wpisujac apt-get install -f install to nic niepomaga

    i za kazdym razem jak chcem instalowac jave to zawsze mi sie to pokazuje i teraz niewiem co mam zrobic : /


    HELP PLEASE !!

    SENK JU

  2. #2
    Zarejestrowany
    Aug 2007
    Skąd
    Przed komputerem...
    Postów
    148

    Domyślnie

    A na pewno masz odpowiednie repozytoria? Jak nie to poszukaj na http://forum.ubuntu.pl

  3. #3
    Zarejestrowany
    Feb 2008
    Postów
    19

    Domyślnie

    A moze:

    apt-get -f install <pakiet>

  4. #4
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    ... a moze by tak wlaczyc rezpozytorium 'universe' i 'multiverse'?
    main zawiera tylko programy ktore sa zgodne z licencja Ubuntu (java nie jest) i do ktorych wsparcie dostarcza firma Canonical (java sie tutaj tez nie zalicza).

    Porponuje przeczytac czym roznia sie repozytoria w Ubuntu.
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  5. #5
    Qpa
    Qpa jest offline
    Zarejestrowany
    Mar 2008
    Postów
    13

    Domyślnie

    Cytat Napisał yoshi37 Zobacz post
    A moze:

    apt-get -f install <pakiet>
    Pisalem ze apt-get -f install niedziala tez


    Posiagam linuxa od tygodnia wiec nieznam sie zabardzo...
    Dopiero sie ucze. Wiec niewiem co jest grane

    A jak wlaczyc rezpozytorium 'universe' i 'multiverse'

    Jak zaczolem pracowac na Ubuntu to ciagle w google siedze.
    Pisze na forum jak czegos niewiem i niemoge znalezc w google.


    POZDRAWIAM

  6. #6
    Zarejestrowany
    Aug 2007
    Skąd
    Przed komputerem...
    Postów
    148

    Domyślnie

    Człowieku przecież napisałem, że jeśli nie posiadasz tych repozytoriów to wejdź na http://forum.ubuntu.pl
    Tam jest wszystko napisane.

    Masz tu dokładny link do tego
    http://forum.ubuntu.pl/showthread.php?t=37494

  7. #7
    Qpa
    Qpa jest offline
    Zarejestrowany
    Mar 2008
    Postów
    13

    Domyślnie

    Mam te repozytoria ale to nic niepomoglo przy instalacji...Tosamo wyskakuje co wczesniej
    Co mam teraz zrobic?
    Jak macie to podajcie mi link na paczke z limewire bo nimoge znalezc.

  8. #8
    Zarejestrowany
    Aug 2007
    Skąd
    Przed komputerem...
    Postów
    148

  9. #9
    Qpa
    Qpa jest offline
    Zarejestrowany
    Mar 2008
    Postów
    13

    Domyślnie

    dostosowalem sie do strony ktora mi podales czyli:

    wpisalem: sudo apt-get update
    zaczelo cos sie robic... i na koncu wyskoczylo mi to:

    W: GPG error: http://dl.google.com stable Release: Następujące sygnatury nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY A040830F7FAC5991
    W: GPG error: http://packages.medibuntu.org gutsy Release: Następujące sygnatury nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 2EBC26B60C5A2783
    W: Należy uruchomić apt-get update aby naprawić te problemy.
    E: Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub została użyta ich starsza wersja.

    wiec poszykalem na google o kluczach publicznych i znalazlem ze trzeba wpisac to:

    wget -q -O - http://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add -

    i pokazalo mi sie to:

    -----BEGIN PGP PUBLIC KEY BLOCK-----
    Version: GnuPG v1.4.2.2 (GNU/Linux)

    mQGiBEXwb0YRBADQva2NLpYXxgjNkbuP0LnPoEXruGmvi3XMIx jEUFuGNCP4Rj/a
    kv2E5VixBP1vcQFDRJ+p1puh8NU0XERlhpyZrVMzzS/RdWdyXf7E5S8oqNXsoD1z
    fvmI+i9b2EhHAA19Kgw7ifV8vMa4tkwslEmcTiwiw8lyUl28Wh 4Et8SxzwCggDcA
    feGqtn3PP5YAdD0km4S4XeMEAJjlrqPoPv2Gf//tfznY2UyS9PUqFCPLHgFLe80u
    QhI2U5jt6jUKN4fHauvR6z3seSAsh1YyzyZCKxJFEKXCCqnrFS oh4WSJsbFNc4PN
    b0V0SqiTCkWADZyLT5wll8sWuQ5ylTf3z1ENoHf+G3um3/wk/+xmEHvj9HCTBEXP
    78X0A/0Tqlhc2RBnEf+AqxWvM8sk8LzJI/XGjwBvKfXe+l3rnSR2kEAvGzj5Sg0X
    4XmfTg4Jl8BNjWyvm2Wmjfet41LPmYJKsux3g0b8yzQxeOA4pQ KKAU3Z4+rgzGmf
    HdwCG5MNT2A5XxD/eDd+L4fRx0HbFkIQoAi1J3YWQSiTk15fw7RMR29vZ2xlLCBJ
    bmMuIExpbnV4IFBhY2thZ2UgU2lnbmluZyBLZXkgPGxpbnV4LX BhY2thZ2VzLWtl
    eW1hc3RlckBnb29nbGUuY29tPohjBBMRAgAjAhsDBgsJCAcDAg QVAggDBBYCAwEC
    HgECF4AFAkYVdn8CGQEACgkQoECDD3+sWZHKSgCfdq3HtNYJLv +XZleb6HN4zOcF
    AJEAniSFbuv8V5FSHxeRimHx25671az+uQINBEXwb0sQCACuA8 HT2nr+FM5y/kzI
    A51ZcC46KFtIDgjQJ31Q3OrkYP8LbxOpKMRIzvOZrsjOlFmDVq itiVc7qj3lYp6U
    rgNVaFv6Qu4bo2/ctjNHDDBdv6nufmusJUWq/9TwieepM/cwnXd+HMxu1XBKRVk9
    XyAZ9SvfcW4EtxVgysI+XlptKFa5JCqFM3qJllVohMmr7lMwO8 +sxTWTXqxsptJo
    pZeKz+UBEEqPyw7CUIVYGC9ENEtIMFvAvPqnhj1GS96REMpry+ 5s9WKuLEaclWpd
    K3krttbDlY1NaeQUCRvBYZ8iAG9YSLHUHMTuI2oea07Rh4dtIA qPwAX8xn36JAYG
    2vgLAAMFB/wKqaycjWAZwIe98Yt0qHsdkpmIbarD9fGiA6kfkK/UxjL/k7tmS4Vm
    CljrrDZkPSQ/19mpdRcGXtb0NI9+nyM5trweTvtPw+HPkDiJlTaiCcx+izg79F j9
    KcofuNb3lPdXZb9tzf5oDnmm/B+4vkeTuEZJ//IFty8cmvCpzvY+DAz1Vo9rA+Zn
    cpWY1n6z6oSS9AsyT/IFlWWBZZ17SpMHu+h4Bxy62+AbPHKGSujEGQhWq8ZRoJAT
    G0KSObnmZ7FwFWu1e9XFoUCt0bSjiJWTIyaObMrWu/LvJ3e9I87HseSJStfw6fki
    5og9qFEkMrIrBCp3QGuQWBq/rTdMuwNFiEkEGBECAAkFAkXwb0sCGwwACgkQoECD
    D3+sWZF/WACfeNAu1/1hwZtUo1bR+MWiCjpvHtwAnA1R3IHqFLQ2X3xJ40XPuAyY
    /FJG
    =Quqp
    -----END PGP PUBLIC KEY BLOCK-----


    i niemam zielonego pojecia oco w tym wszystkim chodzi

    Sorki za spam...

  10. #10
    Zarejestrowany
    Aug 2007
    Skąd
    Przed komputerem...
    Postów
    148

    Domyślnie

    Najpierw w konsoli
    Kod:
    gpg --keyserver "hkp://subkeys.pgp.net" --recv-keys A040830F7FAC5991 2EBC26B60C5A2783
    A potem:
    Kod:
    sudo apt-key add ./.gnupg/pubring.gpg
    I po tym wszystkim z kluczami powinno być wszystko w porządku.

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Ubuntu 7.10
    By TQM in forum Linux
    Odpowiedzi: 10
    Autor: 10-18-2007, 21:50
  2. Ubuntu
    By hakeritoo in forum Linux
    Odpowiedzi: 9
    Autor: 08-22-2007, 11:57
  3. UBUNTU <problem>
    By kalipawel in forum Linux
    Odpowiedzi: 8
    Autor: 06-07-2007, 17:20
  4. ubuntu - problem z internetem
    By freezblock in forum Linux
    Odpowiedzi: 4
    Autor: 04-09-2007, 00:00
  5. ubuntu - problem
    By slawek14 in forum Linux
    Odpowiedzi: 21
    Autor: 04-07-2007, 23:08

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52