Pokaż wyniki 1 do 6 z 6

Temat: Nvidia - realy big problem

  1. #1
    Zarejestrowany
    Apr 2007
    Postów
    80

    Exclamation Nvidia - realy big problem

    Otóż musz opsiac problem po kolei, więc tak zrobię:
    1. Dowiedziałem się że wpisując w terminalu sudo nvidia-settings można konfigurowac ekran.
    2.Uciszyłem się bo miałem stosunkowo za małą rozdzielczośc jak na mój monitor.
    3.Więc ustawiłem ją na 1280x1024, 75 Hz.
    4,Dałem Apply/Save X configuration Files.
    5.Jednak za każdym razem gdy resetuje kompa to rozdzielczośc mi powraca, ale powoli --> żeby nie było że nie szukałem na mózgu jakim jest google.pl
    6.Znalazłem tam pewną wiadomość, że można to zrobić inaczej, a mianowicie wejść do pliku xconf.(coś tu) --> więc wszeðłem i trzeba było poszukać linijki z napisem monitor--> znalazłem , były tam rozdzielczości, w google pisało, aby napisać taką jaką się chcę, oraz odświeżanie, więc napisałem 1280x1024, 72 hz, zapisałem.
    Po restarcie kompa znowu nic --> powraca, aole pojawił mi sie drugi problem, gdy wpisuje w terminalu sudo nvidia-settings pojawia mi sie cos takiego:

    Kod:
    ERROR: Cannot open display 'slawek:0.0'.
    
    
    ERROR: Unable to assign attribute DigitalVibrance specified on line 19 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute ImageSharpening specified on line 20 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute SyncToVBlank specified on line 21 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute AllowFlipping specified on line 22 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute LogAniso specified on line 23 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute FSAA specified on line 24 of configuration
           file '/home/slawek/.nvidia-settings-rc' (no Display connection).
    
    
    ERROR: Unable to assign attribute TextureSharpen specified on line 25 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute ForceGenericCpu specified on line 26 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadow specified on line 27 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowXOffset specified on line 28 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowYOffset specified on line 29 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowAlpha specified on line 30 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowRed specified on line 31 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowGreen specified on line 32 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute CursorShadowBlue specified on line 33 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute FSAAAppControlled specified on line 34 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute LogAnisoAppControlled specified on line 35 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute RedBrightness specified on line 36 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute GreenBrightness specified on line 37 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute BlueBrightness specified on line 38 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute RedContrast specified on line 39 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute GreenContrast specified on line 40 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute BlueContrast specified on line 41 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute RedGamma specified on line 42 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute GreenGamma specified on line 43 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute BlueGamma specified on line 44 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute OpenGLImageSettings specified on line 45 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute XVideoTextureSyncToVBlank specified on line
           46 of configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute XVideoBlitterSyncToVBlank specified on line
           47 of configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    
    
    ERROR: Unable to assign attribute XVideoSyncToDisplay specified on line 48 of
           configuration file '/home/slawek/.nvidia-settings-rc' (no Display
           connection).
    Ale wchodzi do panelu kofiguracji, jednak mnie to niepokoi.

    Moje pytania--> jak trzeba zrobić, aby przy resecie kompa ustawienia sie zachowały i żeby w termianlu te errory zniknęły.

    Z góry dzięki za pomoc.
    P.S. Sory za błedy gramatyczne czy inne jednak mi sie spieszyło

  2. #2
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Masz cos zle skonfigurowane... odpal sobie w trybie domyslnym na domyslnych sterownikach... sciagnij sobie easy-ubuntu i to cos zainstaluje ci sporo przydatnych dodatkow... dla ubuntu 7.04 jest inny taki dodatek-instalatorek (ktory wlasnie ustawia sterowniki do ATI/Nvidia i czegos jeszcze) ale zapomnialem nazwy - podrzuce pozniej...

    EDIT:
    easy-ubuntu pozwala zainstalowac czcionki windows, kodeki do filmow, itd... sporo fajnych rzeczy
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  3. #3
    Zarejestrowany
    Apr 2007
    Postów
    80

    Domyślnie

    A tego errora dasie naprawić ;/

  4. #4
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Jak bedzie dobrze skonfigurowana karta to i tryby wyswietlania zaczna lapac i wtedy display :0.0 zacznie dzialac... jakbys poszukal wyzel w logu to bedzie dokladnie podana przyczyna dlaczego display :0.0 nie dziala
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  5. #5
    Zarejestrowany
    Apr 2007
    Postów
    80

    Domyślnie

    Hmm... odinstalowałem karte i znowu ja zainstalowałem, a mimo to jest nadal ten ERROR ;/
    P.S. Po zainstalowaniu nic nie trzeba było w niej ustawiać, nigdy ;/;
    Ostatnio edytowane przez slawek14 : 04-28-2007 - 15:06

  6. #6
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Linux to nie Windows... odinstalowanie i zainstalowanie nie dziala tak jak w windows hehehe :-)

    Musisz skonfigurowac tryby pracy poprawnie... Jak zlapie kolege to zapytam jak ten dodatek maly sie nazywa - na razie pracuj w nizszym trybie graficznym na standardowej karcie... Ustaw max 1024x768 na ten czas i tyle...
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

Podobne wątki

  1. Big Ben 3.0
    By makubest in forum Wirusy/Konie trojańskie
    Odpowiedzi: 2
    Autor: 12-31-2006, 20:27

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj