Pokaż wyniki 1 do 7 z 7

Temat: Problem z literą R

  1. #1
    Zarejestrowany
    Nov 2013
    Postów
    4

    Domyślnie Problem z literą R

    Witam,

    Ostatnio doświadczam pewnego problemu, mianowicie nie działa mi litera R w klawiaturze, na zewnętrznie podpiętej klawiaturze - działa, można by pomyśleć że zepsuł się klawisz aczkolwiek laptop ma 3 miesiące a, w trakcie logowania mam Win 8.1 ( gdy pojawia się miejsce na hasło, automatycznie samoistnie wpisuje się dużo znaków, nie wiem co to są za znaki bo sa zaszyfrowane. Próbowałem już, uruchamiać system w trybie awaryjnym ale efekt był zawsze ten sam

    W związku z czym zwracam się o pomoc,
    Pozdrawiam

  2. #2
    ocb
    ocb jest offline
    Zarejestrowany
    May 2011
    Postów
    392

    Domyślnie

    Cytat Napisał VeemSiS Zobacz post
    Witam,

    Ostatnio doświadczam pewnego problemu, mianowicie nie działa mi litera R w klawiaturze, na zewnętrznie podpiętej klawiaturze - działa, można by pomyśleć że zepsuł się klawisz aczkolwiek laptop ma 3 miesiące a, w trakcie logowania mam Win 8.1 ( gdy pojawia się miejsce na hasło, automatycznie samoistnie wpisuje się dużo znaków, nie wiem co to są za znaki bo sa zaszyfrowane. Próbowałem już, uruchamiać system w trybie awaryjnym ale efekt był zawsze ten sam

    W związku z czym zwracam się o pomoc,
    Pozdrawiam
    Możesz gdzieś mieć zwarcie, jeśli jesteś pewien że klawisz nie jest wciśnięty. Laptop jeszcze na gwarancji więc kiedy upewnisz się że jest to uszkodzenie fizyczne, reklamuj nie kombinuj.

  3. #3
    Zarejestrowany
    Nov 2013
    Postów
    4

    Domyślnie

    Generalnie, komputer przespał się bez baterii, i rano go włączyłem wszystko działa, obawiam się, że problem może być softwareowy i co najgorsze wrócić w najmniej odpowiednim momencie.

    //edit

    Włączyłem własnie komputer ponownie, na poczatku w okienku logowania wpisało się automatycznie "n" niewiadomych znaków i zamiast r, przestał działać klawisz 2.

    Logi z OTLa:
    Extras.txt : Wklejka #1206567
    OTL.txt: Wklejka #1206568
    Ostatnio edytowane przez VeemSiS : 12-14-2013 - 16:03

  4. #4
    ocb
    ocb jest offline
    Zarejestrowany
    May 2011
    Postów
    392

    Domyślnie

    przywracanie systemu do daty w której problem nie występował.

  5. #5
    Zarejestrowany
    Nov 2013
    Postów
    4

    Domyślnie

    przywracanie systemu niestety nie pomogło a przywróciłem dużo wcześniej dla pewności, to pozostaje format?

  6. #6
    ocb
    ocb jest offline
    Zarejestrowany
    May 2011
    Postów
    392

    Domyślnie

    Cytat Napisał VeemSiS Zobacz post
    przywracanie systemu niestety nie pomogło a przywróciłem dużo wcześniej dla pewności, to pozostaje format?
    dla mnie masz uwalony sprzęt.

  7. #7
    Zarejestrowany
    Jan 2009
    Postów
    836

    Domyślnie

    Cytat Napisał ocb Zobacz post
    dla mnie masz uwalony sprzęt.
    Ja również tak sądzę. MS raczej nie robi aż takich błędów xD

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj