WordPress 2.6.2

Developerzy oprogramowania WordPress udostępnili wersję WordPress 2.6.2 i nalegają, by użytkownicy jak najszybciej ją zainstalowali. Okazało się bowiem, że w poprzednich edycjach istnieje błąd, który pozwala atakującemu zresetować hasła użytkowników WordPressa.

Wskutek błędnego filtrowania parametrów dla bazy danych cyberprzestępca jest w stanie, rejestrując się np. do bloga, skasować hasła jego użytkowników i w ten sposób uniemożliwić im korzystanie z niego przynajmniej przez jakiś czas.

Źródło: ArcaBit, WordPress

Realizacja: SIPLEX Studio