Luka w sterownikach WiFi

Luka w sterownikach układów Broadcomu do sieci bezprzewodowych, odnaleziona w ramach "Miesiaca dziur w jądrze", stanowi poważne zagrożenie dla wielu użytkowników.

W niebezpieczeństwie znajdują się osoby z włączonymi kartami WiFi. Atakujący musi znajdować się w zasięgu sygnału, groźba wykorzystania luki jest więc szczególnie aktualna w miejscach publicznych takich jak lotniska czy kawiarnie.

Dziura występuje w sterowniku BCMWL5.SYS w wersji 3.50.21.10. Możliwe, że wadliwe są też inne wersje tego sterownika. Właściciele kart WPC300N firmy Linksys, które korzystają z układów Broadcomu, mogą pobrać już poprawiony sterownik w wersji 4.100.15.5.

Problem dotyczy nie tylko urządzeń uruchamianych pod kontrolą systemu Windows. Na niebezpieczeństwo narażeni są również posiadacze Linuksa i FreeBSD.