Blogowy WordPress zagrożony

W najnowszej wersji 2.0.4 popularnego systemu do tworzenia blogów WordPress załatano poważną lukę bezpieczeństwa.

Atakujący mogą użyć tej dziury do przełamania zabezpieczeń systemu. Więcej szczegółów na temat luki nie ujawniono. W ubiegłym tygodniu jeden z byłych developerów WordPressa, "Dr Dave", ostrzegł, że w systemie istnieje luka i poradził, by administratorzy blogów zablokowali możliwość rejestrowania gości. Dr Dave również nie ujawnił informacji na temat luki. Użytkownicy systemu WordPress powinni jak najszybciej zaktualizować swoje oprogramowanie do wersji 2.0.4. Tym bardziej, że w nowej wersji poprawiono ponad 50 różnego rodzaju błędów.

Źródło: ArcaBit

Realizacja: SIPLEX Studio