Pokaż wyniki 1 do 4 z 4

Temat: błąd seriala przy instalacji xp

  1. #1
    Zarejestrowany
    Jul 2007
    Skąd
    UK
    Postów
    360

    Domyślnie błąd seriala przy instalacji xp

    Mam laptopa z xp, jeszcze chyba z czasów sp1, płytkę recovey oczywiście po kilku latach szlag trafił. Płytkę instalacyjną pożyczyłem-na szczęście się udało i nie recovery tylko box z sp3. Format, instalacja, wpisuje serial z naklejki mojego laptopa i zonk:/ . Nie poprosiłem kolegi o jego serial, bo w koncu do jasnej anielki mam swój. Nie działa. Laptop kupiony jako nówka z gwarancją, na 99% nie było mowy, żeby serial wyciekł do sieci i był dodany do blacklist w kolejnym SPx. CO jest grane? Instalacja poszła po 10 minutach googlowania, ale z serialami z googli nie chce mieć do czynienia, skoro mam swój serial!! Jakieś sugestie?
    Atheros? - nanzwa mhata yangu

  2. #2
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Znalezc wlasciwe CD...

    Np Dell/HP/Lenovo/itp oni daja Ci plytke albo obraz jej na dysku (recovery partition) i musisz sam wypalic. Te instalki XP nie beda pytac o serial tak dlugo jak dlugo sa instalowane na sprzecie do ktorego byly przeznaczone. Plytk z Dell'a nie pojdzie na HP i odwrotnie. Seriale nie beda pasowac... wiec jak masz np lapka HP a plytke od Sony albo nawet normalny retail pudelkowy, to serial nie zadziala.

    Nie wiem dlaczego tak jest ale tak po prostu jest.
    Poszukaj na torrentach konkretnie plytki do Twojego sprzetu. Ja nie raz sciagalem juz do Dell'a (desktopika kupilem rodzince ale bez plytki za to z naklejka) - zassalem plytke i dziala - zadna inna (a mam ich mase) nie dzialala.

    BTW jak naklejka mowi XP SP1 to tego wlasnie szukaj. Spotkalem sie z tym u Dell'a ze plytka z SP1 dzialala a SP2 juz nie, choc obie przyszly z dell'ami

    EDIT: przypomnialo mi sie ze ostatnio po takiej instalce z zassanej plytki klucz z naklejki przyjelo ale pozniej chcialo abym aktywowal system w Microsoft - trzeba to zrobic. Online nie poszlo i kazalo zadzwonic pod numer w Warszawie - tam jest automat, po prostu wpisujesz numer ktory masz i automat dyktuje kod aktywacyjny - bardzo proste i swietnie dziala, w ogole nie rozmawia sie z czlowiekiem :P
    Ostatnio edytowane przez TQM : 08-01-2011 - 22:42
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  3. #3
    Zarejestrowany
    Jul 2007
    Skąd
    UK
    Postów
    360

    Domyślnie

    Hehe nie wiedziałem, ze chcac byc uczciwy i nie zasyssac obrazow z torrentow, bede mial problemy. ALe wyjscia jednak nie mam i musze pobrac kilka iso z roznymi sp, moze wlasnie service pack ma cos w sobie, co odrzuca serial.
    Atheros? - nanzwa mhata yangu

  4. #4
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Raczej nie SP to powoduje, po prostu nie ta plyta... ale poszukaj konkretnie obrazu SP1 OEM Dell/Sony/HP czy co tam za lapka masz i powinno dzialac.
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj