Pokaż wyniki 1 do 5 z 5

Temat: mam skrypt validatora na stronę www i problem z instalacją

  1. #1
    Zarejestrowany
    Aug 2008
    Postów
    9

    Domyślnie mam skrypt validatora na stronę www i problem z instalacją

    w php jestem w sumie jeszcze zielony ale myśle ze problem w tym skrypcie tkwi w .htaccess - prośba o pomoc w instalacji skrypt mi się podoba
    Kod:
    http://rs338.rapidshare.com/files/135629766/validator-0.5.tar.bz2

  2. #2
    Avatar eMCe
    eMCe jest offline Emil Grzegorz Gubała
    Zarejestrowany
    Dec 2006
    Skąd
    Kielce
    Postów
    1,767

    Domyślnie

    stary trudno zgadnąć tak na oko logi z apache daj ;p
    /logs/error

    tak na moje oko to widzę w .htaccess używasz modułu DEFLATE
    sprawdź czy w ogóle masz go to sie chyba nazywało mod_deflate.so jak się nie mylę i czy serwer Ci go ładuje
    Agencja reklamy kielce (mały kilkudniowy case pozycjonerski )

  3. #3
    Zarejestrowany
    Aug 2008
    Postów
    9

    Domyślnie

    error logów nie mam z tego sktyptu mówi zę problem jest w konfiguarcji
    zapewne htaccess autor w info napisał

    INSTALL
    =======

    The installation is simple:
    1) Be sure you have PHP 5 installed and all the
    required PHP extensions:
    * Tidy (1st June 2004 or newer)
    * OpenSSL
    * iconv
    * pspell
    * xdiff [optional]

    Note that PHP >= 5.0.2 is recommended
    Note 2: PHP 5.1.0 is required to enable spell checking

    2) Copy the files to the installation folder

    3) Tweak the "AllowOverride" setting to allow the
    .htaccess file to set some PHP settings

    4) Tweak the settings in the validator.inc file (optional)

    5) Fire up your browser and enjoy

    niby takie proste ale nie dla mnie kombinowałem z tym htacess i nic dalej niw wiem jak to zrobic
    The server encountered an internal error or misconfiguration and was unable to complete your request.

  4. #4
    Avatar eMCe
    eMCe jest offline Emil Grzegorz Gubała
    Zarejestrowany
    Dec 2006
    Skąd
    Kielce
    Postów
    1,767

    Domyślnie

    skoro wraca wewnętrzy błąd serwera to nie wiem jakim cudem errorów nie masz w apache :/

    najlepiej daj link do tego - moze być na PM i wstaw gdzieś na serwer phpinfo tak zebym mógł zobaczyć

    a i spróbuj dać w htaccess # przed linijką AddOutputFilterByType bo według mnie to coś masz z tym modułem DEFLATE....
    Agencja reklamy kielce (mały kilkudniowy case pozycjonerski )

  5. #5
    Zarejestrowany
    Aug 2008
    Postów
    9

    Domyślnie

    DZIĘKI ZA POMOC jest już rozkminka:


    #php_value default_charset "UTF-8"
    #php_value upload_max_filesize 50000
    #DirectoryIndex index.php
    AddOutputFilterByType DEFLATE text/plain text/css text/html

    <FilesMatch "\.inc$">
    Order allow,deny
    Allow from all
    </FilesMatch>

    <FilesMatch "en.inc$">
    Order allow,deny
    Allow from all
    </FilesMatch>

Podobne wątki

  1. mam problem
    By cywil1908 in forum /dev/null
    Odpowiedzi: 3
    Autor: 06-17-2008, 21:09
  2. Problem z instalacją openSUSE 10.3
    By Egon in forum Linux
    Odpowiedzi: 1
    Autor: 05-29-2008, 01:33
  3. Szukajka na stronę www.
    By Iwan in forum PHP/CGI/ASP/JSP/J2EE
    Odpowiedzi: 21
    Autor: 05-20-2008, 19:45
  4. Jak zapisać na dysku zabezpieczoną stronę www?
    By spidernet in forum Newbie - dla początkujących!
    Odpowiedzi: 14
    Autor: 01-31-2008, 20:52
  5. Problem z instalacją
    By slawek14 in forum Linux
    Odpowiedzi: 15
    Autor: 04-09-2007, 18:25

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52