Korzystając z kochanego google wyszukałem strony korzystające ze skrypty Comboy's news. Po prostu wstukałem "powered by comboy's news".
Jak pewnie niektórym wiadomo, wersja 1.7 zawiera błąd. Znalazłem sporo stron, które skryptu nie zaktualizowały do wersji 1.8
Błąd polega konkretnie na tym, że w wersji 1.7:
1. Wchodzisz do panelu administracyjnego. Domyślnie jest w katalogu strona.pl/comnews/index.php
2.Wstukujesz: strona.pl/comnews/admin.php?login=a&poprawny_login=a&haslo=a&poprawn e_haslo=a i już jesteś adminem
Wynika to z linijki w pliku admin.php:
if ($haslo==$poprawne_haslo && $login==$poprawny_login) blablabla

Niestety potem jeszcze jest trochę niewygodnie, gdyż nie można korzystać z tego, co się wyświetla. Trzeba wszystko wstukiwać w pasku adrsu strony
by dodac newsa wpisujemy: trona.pl/comnews/admin.php?login=a&poprawny_login=a&haslo=a&poprawn e_haslo=a&akcja=dodawanie&autor=Ktoś&tytul=Cos&tre sc=Tresc newsa i ENTER
Tylko tyle. Można jeszcze usuwać posty i je edytować, ale po szczegóły zapraszam do kodu źródłowego do pobrania ze strony: http://www.programuj.com/moje/comnews/
Jest tam wprawdzie wersja 1.8, ale "komendy" pozostają takie same jak w 1.7
Testować proponuję na http://www.swiatkrysztalu.cba.pl
Strona jest opuszczona od długiego czasu i nikomu nie zaszkodzimy dodając tam swoje newsy

EDIT: W tym poście w inektórych miejscach w adresie strony pojawiły się niepotrzebne spacje, których wcale nie wpisywałem... Nie wiem czemu tak się zrobiło .