Pokaż wyniki 1 do 3 z 3

Temat: Zacinająca się karta sieciowa

  1. #1
    Zarejestrowany
    Jan 2007
    Postów
    695

    Domyślnie Zacinająca się karta sieciowa

    Witam ponownie,
    Od razu zaznaczę, że nie do końca wiedziałem do jakiego działu to wrzucić, więc jak trzeba przerzucać to mówcie.
    Problem mam następujący, a doprowadza mnie już do szału:
    Dawno temu zacząłem mieć problemy z kartą sieciową. Nagle znikał internet, po czym próba rozwiązania za pomocą tego tam pomocnika WIN kończyła się na restarcie karty sieciowej co powodowało natychmiastowy freez. Ponieważ akurat miałem ogólne problemy z kompem, cofnąłem go do ustawień fabrycznych i problem ustąpił. Jakiś czas temu jednak pojawił się znowu. Od razu dodam, że próba ręcznego wylączenia i włączenia karty również kończyła się zacięciem kompa. Pomagał restart.
    Natomiast dziś przeszedł sam siebie. Internet znika po jakiejś minucie od włączenia. Po czym wyłączam i włączam kartę i znowu na minutę działa... Kompletnie nie wiem o co jej chodzi. Próbowałem zablokować opcje wyłączenia urządzenia w celu oszczędności energii(czy jakoś tak) oraz ustawić statyczne ip, ale nic to nie zmienia.
    Czy ktoś ma jakieś sensowne rozwiązanie, a może borykał się z podobnym problemem?
    Na pewno problem jest z komputerem, gdyż na drugim laptopie, z którego piszę, wszystko działa bez zarzutu.
    Pozdrawiam
    Zbliża się Trollmagedon...

  2. #2
    Zarejestrowany
    Oct 2008
    Skąd
    woj. Lubuskie. Dokładniej się nie da
    Postów
    405

    Domyślnie

    Ja bym zaczęła od formata Na 2 miejscu sterownik/moduł jądra.
    A masz możliwość przetestowania karty na innym kompie?
    A na pewno nie przytrzasnąłeś kabla krzesłem? A na pewno nie wypadła/wysunęła się kawałkiem złącza i nie jest niedopięta?
    Jeśli nie będziesz mieć pod górke, nigdy nie dojdziesz na szczyt.

  3. #3
    ocb
    ocb jest offline
    Zarejestrowany
    May 2011
    Postów
    392

    Domyślnie

    Cytat Napisał northdakota Zobacz post
    Witam ponownie,
    Od razu zaznaczę, że nie do końca wiedziałem do jakiego działu to wrzucić, więc jak trzeba przerzucać to mówcie.
    Problem mam następujący, a doprowadza mnie już do szału:
    Dawno temu zacząłem mieć problemy z kartą sieciową. Nagle znikał internet, po czym próba rozwiązania za pomocą tego tam pomocnika WIN kończyła się na restarcie karty sieciowej co powodowało natychmiastowy freez. Ponieważ akurat miałem ogólne problemy z kompem, cofnąłem go do ustawień fabrycznych i problem ustąpił. Jakiś czas temu jednak pojawił się znowu. Od razu dodam, że próba ręcznego wylączenia i włączenia karty również kończyła się zacięciem kompa. Pomagał restart.
    Natomiast dziś przeszedł sam siebie. Internet znika po jakiejś minucie od włączenia. Po czym wyłączam i włączam kartę i znowu na minutę działa... Kompletnie nie wiem o co jej chodzi. Próbowałem zablokować opcje wyłączenia urządzenia w celu oszczędności energii(czy jakoś tak) oraz ustawić statyczne ip, ale nic to nie zmienia.
    Czy ktoś ma jakieś sensowne rozwiązanie, a może borykał się z podobnym problemem?
    Na pewno problem jest z komputerem, gdyż na drugim laptopie, z którego piszę, wszystko działa bez zarzutu.
    Pozdrawiam
    Dopiero wstałem być może dlatego nie zauważyłem byś napisał co to za karta, nie wnikając w model czy to LAN czy WLAN.

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52