Pokaż wyniki 1 do 8 z 8

Temat: problem z wlan w backtrack 4

  1. #1
    Zarejestrowany
    Aug 2009
    Postów
    236

    Domyślnie problem z wlan w backtrack 4

    witam
    pobralem backtracka 4
    no i nie moge polaczyc sie z siecia za pomoca karty bezprzewodowej
    uruchamiam interfejs
    ifconfig wlan0 up
    ok jest
    skanuje sieci
    iwlist wlan0 scanning
    ok odnajduje
    ale nie laczy sie gdy wpisuje
    iwconfig wlan0 essid "nazwa sieci"
    sygnal jest dobry bo probowalem przy samym routerze
    wiecie moze dlaczego tak jest?
    kiedys mialem taka sytuacje ze na viscie z okreslonym typem routera nie moglem sie polaczyc, moze w przypadku tego backtracja i tego routera jest tak samo (inny router niz ten co nie chcial z vista)
    prosze o pomoc
    zalezy mi na tym systemie

  2. #2
    Zarejestrowany
    Jul 2007
    Skąd
    UK
    Postów
    360

    Domyślnie

    sprobuj najpierw pod X-ami polaczyc z wifi sie jakims graficznym programem typu kwifi manager czy cos podobnego- w menu powinno byc cos takiego, nie podnos interfejsu wifi-po prostu zabootuj BT i sprobuj j/w.

    edit: a pod win probowales sie polaczyc z ta sama siecia?
    Ostatnio edytowane przez bemyself : 01-29-2010 - 18:43
    Atheros? - nanzwa mhata yangu

  3. #3
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    to co podajesz zaklada ze siec nie ma zadnego szyfrowania - jesli jest jakiekolwiek to to co podales nie ma prawa dzialac...
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  4. #4
    Zarejestrowany
    Aug 2009
    Postów
    236

    Domyślnie

    sieć nie ma zadnego szyfrowania bo to moj router
    a back tracka mam juz na dysku zainstalowanego i na wondowsie normalnie sie lacze
    wlasnie ciekawe jest jeszcze to ze jest na tym back tracku jakis programik do laczenia z siecia ale nie chce sie wlaczyc

  5. #5
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Odpal najpierw wcid a pozniej wicd-client...
    w menu jest link do wicd (demon) a nie do klienta, wiec musisz odpalic recznie
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  6. #6
    Zarejestrowany
    Aug 2009
    Postów
    236

    Domyślnie

    dzięki sproboje

  7. #7
    Zarejestrowany
    Aug 2009
    Postów
    236

    Domyślnie

    no dobra dziala ok
    dzieki
    Ostatnio edytowane przez matmat0123456789 : 01-30-2010 - 11:16

  8. #8
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    ewentualnie jeszcze prosciej...

    Cytat Napisał http://forums.remote-exploit.org/backtrack-4-software-related-issues/24530-problem-wicd.html
    /etc/init.d/wicd start
    under internet choose wicd settings manager
    oraz z tego samego watku na forum BT (na ktore chyba nikt nie zaglada):

    # update-rc.d wicd defaults
    # /etc/init.d/wicd start
    # startx
    po tym wicd bedzie samo startowalo razem z systemem
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

Podobne wątki

  1. problem z backtrack 4
    By user13100 in forum Wardriving
    Odpowiedzi: 9
    Autor: 01-29-2010, 12:08
  2. Odpowiedzi: 4
    Autor: 01-23-2010, 21:31
  3. Odpowiedzi: 1
    Autor: 01-17-2010, 18:00
  4. Wlan
    By mattis in forum Wardriving
    Odpowiedzi: 10
    Autor: 08-28-2008, 14:53
  5. Sieć WLAN
    By 4ndr1u in forum Hacking
    Odpowiedzi: 2
    Autor: 05-14-2008, 23:59

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj