Pokaż wyniki 1 do 2 z 2

Temat: Błąd wszyfrowaniu e-maila do drugiego adresata

  1. #1
    Zarejestrowany
    Feb 2011
    Postów
    9

    Domyślnie <Solved> Błąd wszyfrowaniu e-maila do drugiego adresata

    Witam i pozdrawiam wszystkich.
    Jest to mój pierwszy post na Waszym Szanownym Forum.

    Po kolei.
    Wysyłam z jednego konta zaszyfrowanego e-maila do dwóch lub więcej użytkowników. Thunderbird informuje mnie i wypisuje jakich kluczy użyje do zaszyfrowania kolejnych e-maili i wszystko wygląda dobrze.
    Po wysłaniu okazuje się, że pierwszy adresat (w kolejności wysyłania) otrzymał prawidłowo zaszyfrowany e-mail a następni mają zaszyfrowany e-mail kluczem tego pierwszego.
    Sytuacja taka powtarza się w Ubuntu od 9.10, 10.10 Wista, gnupg i Thunderbird (kolejne wersje), w Debianie również miałem ten problem. Próbowałem Evolution i innych. Wszędzie z tym samym błędem.

    Nie wiem czy to wina programów czy ja nie potrafię czegoś gdzieś właściwie ustawić.

    Wspomniałem o tym tutaj:Błąd w szyfrowaniu emaila do kilku użytkowników - Forum Debian Users Gang

    Gdyby komuś działało lub nie, a chce się przyczynić do rozwiązania problemu proszę o informacje.


    Pozdrawiam
    sj65
    Ostatnio edytowane przez sj65 : 06-11-2011 - 13:03 Powód: Problem rozwiązany

  2. #2
    Zarejestrowany
    Feb 2011
    Postów
    9

    Domyślnie

    Jednak dzięki forum DUG znalazłem rozwiązanie.

    W Evolution nadal nie mogę ustawić.

    W Thunderbirdzie wystarczyło w
    Edycja => Konfiguracji konta => OpenPGP =>w Zaawansowane zaznaczyć dwie opcje:
    Wstaw Id Klucza OpenPGP oraz dołącz mój klucz publiczny do wiadomości.

    Pozdrawiam
    sj65
    Ostatnio edytowane przez sj65 : 06-11-2011 - 13:04

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj