Pokaż wyniki 1 do 3 z 3

Temat: Ruby

  1. #1
    Avatar szpuni
    szpuni jest offline |-|/\(|< !/\/
    Zarejestrowany
    Jun 2006
    Postów
    45

    Domyślnie Ruby

    Witam.
    Maly problemik codowal ktos kiedys w Ruby
    problem polega dokladnie na tym ze proboje odpalic Metasploit ale wymagana jest paczka j/w czyli Ruby.
    po odpaleniu krotego kolwiek plikow z metasploit otrzymuje
    /usr/local/lib/ruby/1.8/base64.rb:1:in `require': No such file to load -- kconv (LoadError)
    from /usr/local/lib/ruby/1.8/base64.rb:1
    from ./lib/rex/text.rb:1:in `require'
    from ./lib/rex/text.rb:1
    from ./lib/rex.rb:10:in `require'
    from ./lib/rex.rb:10
    from ./lib/msf/core.rb:16:in `require'
    from ./lib/msf/core.rb:16
    from ./lib/msf/base.rb:19:in `require'
    from ./lib/msf/base.rb:19
    from ./msfd:11:in `require'
    from ./msfd:11
    wygalda to jakos podobnie do sieci CPAN z perla.
    Mial ktos kiedys z tym doczynienia
    pozdro
    ->

  2. #2
    Avatar wacky
    wacky jest offline IT maniak
    Zarejestrowany
    Jun 2006
    Skąd
    Ruda Śląska
    Postów
    54

    Domyślnie

    Zainstaluj Ruby u siebie w systemie, ja nie uzywalem nigdy metasploit, ale jesli wymaga on obslygi Ruby to go doinstaluj.

  3. #3
    Avatar szpuni
    szpuni jest offline |-|/\(|< !/\/
    Zarejestrowany
    Jun 2006
    Postów
    45

    Domyślnie

    Zabawna rzecza ze ten bledy wystapily po zainssalowaniu RUBY wiec prosil bym raczej o konkretne odp.
    BTW juz sobie z tym poradzilem wystarczylo updatnac wersje RUBY.

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52