Pokaż wyniki 1 do 10 z 10

Temat: Hackintosh

  1. #1
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie Hackintosh

    Hej

    Wrzucam tutaj bo nie wydaje mi sie aby gdzies indziej lepiej pasowalo.

    Proste pytanie - czy komus udalo sie postawic hackintosh'a? Mam sprzet raczej ok bo installer idzie bez problemu, nie ma zadnych pretensji nic... tylko boot nie dziala nie wiem dlaczego. Sadze ze moze byc cos nie tak z dyskiem - albo tryb pracy albo sam dysk fizycznie, na razie grzebie w bios'ie, jutro pewnie wsadze nowy dysk i sprawdze w ten sposob.

    Jesli ktos nie wie co to hackintosh to juz mowie - to Mac OS X postawiony na normalnym Intelu (prawie dowolna plyta, procek, ram, itd) a nie na sprzecie od Apple Inc. Oszczednosc moze byc ogromna, bo licencja OS X kosztuje powiedzmy juz w przeliczeniu 350zl, sprzet mozna miec do 1000zl jak sie uprzec, wiec powiedzmy za 1500zl (juz z gorka) masz "Mac'a", ktory kosztuje od Apple'a spokojnie 2-3x tyle :-)

    Po co mi to? iPhone SDK. Mam po prostu "chcice" aby sie tym pobawic - nic wiecej. Tak tak... wiem, trzeba tym gnojkom zaplacic $99 za przywilej dostepu do SDK - jak to ma zachecac ludzi to nie wiem ale akurat to nie jest problem - jak bedzie trzeba to sie zaplaci.
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  2. #2
    Y4st3r jest offline Emeryt
    Zarejestrowany
    Jun 2009
    Postów
    66

    Domyślnie

    że tak spytam... czy do postawienia tego potrzebna jest jakaś przerobiona wersja Mac OS'a bo sobie chyba to zainstaluje na vmware

  3. #3
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Powodzenia z vmware - sprzet jest niekompatybilny, trzeba czarowac recznie w plikach a nawet jak ci sie uda to bedzie kur**** powooooliiiiiiiiii.

    Bootowanie installera z podmontowanego ISO trwalo u mnie ehmmm... 40 minut zanim go wylaczylem bo to nie mialo sensu. Na fizycznym sprzecie odpalenie installera z wypalonego DVD zajelo okolo 1-2 minuty, wiec szkoda czasu na vm.

    Leopard wymaga procka Intel z SSE2 i SSE3 z tego co widze, wiec musisz miec dosc nowy sprzet. Procki Intel Atom ladnie daja rade... zainstalowalo sie bez pudla ale nie udalo mi sie juz zabootowac z dysku - albo ja czegos nie wiem albo mialem zrabana instalke.

    Instalka moze byc normalna taka jak kupisz w sklepie i do niej potrzebujesz serie dodatkow... albo z torrenta juz zmodyfikowany installer... XxX, Kayway, iDeneb i jeszcze kilka innych.

    Jesli Twoja maszyna ma naped dvd na usb to nie pojdzie, bo podczas startu instalatora jak robi weryfikacje plyty pod koniec widac robi reset bus'a usb i pozamiatane. Mozna sprobowac anulowac test plyty - raz mi to zadzialalo

    Ogolnie - odpuscilem sobie. Firma postawila mi na biurku iMac'a chyba 22" ktorego przestali uzywac, dzisiaj odpalilem SDK, napisalem "hello world" z prostym GUI - wszystko chodzi.

    BTW. Za SDK placi sie te $99/rok jak chce sie cokolwiek postawic na fizycznym telefonie albo wystawic na iTunes'y - do testowania w emulatorze (o dziwo chodzi wspaniale i bardzo szybko) nie trzeba placic :P
    Wystarczy sie zarejestrowac jako developer chyba 2 kroki przed koncem rejestracji bedzie juz ekran skad mozna pobrac SDK. Login do portalu dziala, mozna pisac aplikacje... a jak bedzie sie chcialo cos na sprzet rzucic to sie im zaplaci.
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  4. #4
    Y4st3r jest offline Emeryt
    Zarejestrowany
    Jun 2009
    Postów
    66

    Domyślnie

    jeśli chodzi o sprzęt to nie mam problemu bo mam jednak te intel core 2 quad Q6600 4x2,4GHz on ma 8MB cache i mam 2GB ramu więc jeśli chodzi o sprzęt to... będzie dobrze

  5. #5
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    To daj znac czy u Ciebie odpala, bo u mnie jak pisalem - nie bootuje
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  6. #6
    Zarejestrowany
    Jul 2008
    Skąd
    /dev/random
    Postów
    556

    Domyślnie

    odgrzewam moze kotleta ale tak informacyjnie niestety nie z kazdym hardware to dobrze smiga. Warto aby bylo podobne do tych co siedzi w MAC-ach (procek jest tutaj chyba najmniej istotny).

    Na Dell-u XPS M1530 (Core2 2.5, 4GB RAM, GF8600M GT) smiga az milo...
    --
    ToM's Super Fix IT "No Fucking Problem"

  7. #7
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Ktora wersje instalowales? iDeneb, Xxx, itp, czy moze prosto z oryginalnej plyty i sam patchowales?
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  8. #8
    Zarejestrowany
    Jul 2008
    Skąd
    /dev/random
    Postów
    556

    Domyślnie

    Odpalalem iATKOS v2i - w sumie wiekszosc hardware smiga ok... jedynie problemy z WiFi (intel draft n i BT Dell). Bez problemu dziala czytnik lini paplilarnych i cala reszta. Podobno inne WiFi intela smigaja ok...

    Do tego usilowalem odpalic na jednym stacjonarnym skladaku w pracy, ale byl problem z kontrolerem SATA i wszystko sie sypalo...
    --
    ToM's Super Fix IT "No Fucking Problem"

  9. #9
    Zarejestrowany
    Jun 2006
    Skąd
    rand(.eu)
    Postów
    8,748

    Domyślnie

    Zauwazylem ciekawostke u siebie. Jeden komp w pracy na ktorym probowalem postawic Xxx'a, Kylaway'a i iDeneb'a pozniej przestal w ogole chodzic. Ten cholerny hackintosh zmienil mi ustawienia taktowania procka w biosie z normal na compatible co oznaczalo brak wydanjosci jakiejkolwiek. Grub odpalal sie >5sek zanim bylo menu a kernel linuxa ladowal sie 15 minut jak probowalem przeinstalowac. To juz stare 386SX/33 chodzilo o wiele szybciej niz ten P4 2.8GHz

    Moze czas sprobowac ponownie?
    ctrl-alt-del.cc - soft reset site for IT admins and other staff :-)

  10. #10
    Zarejestrowany
    Jul 2008
    Skąd
    /dev/random
    Postów
    556

    Domyślnie

    Od czasu gdy ja testowalem zapewne tez wiele poprawiono. Co do xxx-ksa to tez kiedys probowalem ale nie udalo sie odpalic. Instalacja poszla ok, ale nie wstawal (jakis skladak Pentium 4 plyta Asusa o ile dobrze pamietam). Jednak nie zrobil mi zamieszania z ustawieniami proca...

    Na XPS M1530 odpalilem z ciekawosci - po ogladnieciu filmiku na YouTube jak ktos odpalal na takim sprzecie
    Ale to bardziej ciekawostka i zabawa jak bym potrzebowal MacOS-a to bym kupil MacBook-a Pro zamiast XPS-a...
    --
    ToM's Super Fix IT "No Fucking Problem"

Zasady Postowania

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Subskrybuj

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52